Youtube (watching in HD)

Discussion in 'Hewlett Packard' started by feerof, Feb 12, 2009.

Thread Status:
Not open for further replies.
  1. feerof

    feerof Pen Pal - Newbie

    Messages:
    53
    Likes Received:
    0
    Trophy Points:
    16
    I don't know if it's just me, or is it very choppy on that setting?

    I have my tx2500 on high performance, but it's still a little choppy... i would have expected it to not be choppy at all. there isn't a lot of choppiness but it occurs enough that it's noticeable. does anybody else have this problem?
     
  2. Razel

    Razel Pen Pal - Newbie

    Messages:
    49
    Likes Received:
    0
    Trophy Points:
    15
    I agree this is ridiculous.Before I was watching hd videos on a hp notebook with a 1,86 dual core and an intel gma 945 and hd was smooth.

    And the muuuuuch more powerful hd3200 which should decode h264 with the help of a chip stutters like it's worse then an intel integrated card.I've also had this porblem with mkv videos.I really don't understand why.
     
  3. whazzup

    whazzup Scribbler - Standard Member

    Messages:
    531
    Likes Received:
    32
    Trophy Points:
    41
    hmm, could it be an ati driver problem?
     
  4. Robtang

    Robtang Scribbler - Standard Member

    Messages:
    157
    Likes Received:
    0
    Trophy Points:
    31
    any chance of a few links ?

    looked at a few HD clips on youtube and they are all resonably smooth.
    or at least the same as my reasonable Q6600 + 8800gt desktop
     
  5. kingofmyworld324

    kingofmyworld324 Pen Pal - Newbie

    Messages:
    70
    Likes Received:
    0
    Trophy Points:
    15
    For some strange reason I think that disabling hardware acceleration in flash helps. I know it shouldn't but it does. Its still a little choppy though.

    Just as a comparison, my p4 3ghz 2gb machine runs youtube hd choppy as well; it also has an ati card (x850xt).
     
  6. feerof

    feerof Pen Pal - Newbie

    Messages:
    53
    Likes Received:
    0
    Trophy Points:
    16
    so it seems that there are other people with the same problem...

    what i've tried so far:

    1) changing the 3d settings on ATI catalyst (don't exactly know how changing 3d settings will change the performance),
    - result: at one time, it was smoother (watched a couple of trailers HD trailers), but after one day, i did it again, and it was still choppy

    2) changing the power options of the ATI graphics card thing to best performance.
    - result: don't know if that changed anything, i'm sure it does, but i didn't do anything to test this

    3) set the priority of firefox to high (using windows task manager)
    - first time it seemed like it helped, but i couldn't repeat the results...

    I have believe I have the most updated bios, and drivers

    from what it says in ATI catalyst:

    Driver Packaging Version 8.561-081201a1-072275C-ATI
    Catalyst® Version 08.12
    Provider ATI Technologies Inc.
    2D Driver Version 7.01.01.849
    2D Driver File Path /REGISTRY/MACHINE/SYSTEM/ControlSet001/Control/Class/{4D36E968-E325-11CE-BFC1-08002BE10318}/0000
    Direct3D Version 7.14.10.0630
    OpenGL Version 6.14.10.8304
    Catalyst® Control Center Version 2008.1201.1504.27008

    I don't know what is wrong. I thought this laptop was built to be able to play 1080p (high definition) or w/e that number was...
     
  7. Höperö

    Höperö Pen Pal - Newbie

    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    5
    I have had this problem too. Does your sound stutter? I had weird sound problems that made games and videos lag. It was caused by conlflict between wifi and sound card. It If I remember correctly this should be fixed by disabling the a -band from wireless card. (from control panel -> device manager -> network adapters -> broadcom...->advanced settings tab -> disable bands I'm not sure about the exact path, because I have finnish Vista)
     
  8. arthursantossp

    arthursantossp Pen Pal - Newbie

    Messages:
    50
    Likes Received:
    0
    Trophy Points:
    16
  9. kingofmyworld324

    kingofmyworld324 Pen Pal - Newbie

    Messages:
    70
    Likes Received:
    0
    Trophy Points:
    15
    I'm on windows 7 so I can't try this. I doubt it will help anyway; can someone try it out and let us know if it works?
     
  10. feerof

    feerof Pen Pal - Newbie

    Messages:
    53
    Likes Received:
    0
    Trophy Points:
    16
Thread Status:
Not open for further replies.

Share This Page