Yet Another NTrig Hybrid Digitizer Performance Observation

Discussion in 'Fujitsu' started by Marauderz, Sep 4, 2011.

Thread Status:
Not open for further replies.
  1. Marauderz

    Marauderz Pen Pal - Newbie

    Messages:
    38
    Likes Received:
    1
    Trophy Points:
    15
    Ok... Here's another observation I made regarding the NTrig Digitzier that's on my T580. I felt that there was something weird with the performance when I was running on battery, namely there are irritating jerks and pauses when using the touchscreen.

    it was starting to get irritarin, so i started running some tests. which made me realized that on HIGH PERFORMANCE power profile, the touch screen worked perfectly!

    at first i thought it was related to the maximum processor power option. but ramping that one up didnt remove the pause in my low power consumpton profile.

    finally after spending some time toggling options i found the setting that would remove the awful pausing between touch screen responses.

    of all things...

    it's the wireless adapter settings-> power saving mode setting. Switching it to MAXIMUM PERFORMANCE has TOTALLY elimnated the hiccuping of the touch detection on my T580 while on battery.

    And i am sure this works this time, because i alternating between power saving and no power saving while tapping this post out and it does seem to be the case.

    heck, I think it might solve the weird laggyiness We see with the pen as well. But that needs more testing.

    In any case I urge everyone with an N-Trig digitizer to try out my findings and see, particularly other T580 owners as well as Q550 owners since they both use the same hardware right?

    If you don't know what I'm talking about follow these steps.
    - click on the battery icon the tray, select more power options to bring up the power profile window
    - click on the change plans settings link beside the power profile which you sue.
    - in th Edit Plan Settings window that appears, click on the Change Advanced Power Settings link in the lower part of the window.
    - you'll see a dialog with a bunch of settings that you might or might not know what they're meant for.
    - Expand Wireless Power Settings -> Power Saving Mode -> On Battery
    - it should say something like Medium Power Saving or something like that, change it to MAXIMUM PERFORMANCE
    - Click OK, then try typing a forum reply. ;)

    Do tell me the results if it helps with anything.
     
  2. Steve S

    Steve S Pen Pro - Senior Member Super Moderator

    Messages:
    7,706
    Likes Received:
    3,197
    Trophy Points:
    331
    Maraud: I've been using the Balanced power management setting for the last several weeks, but I've adjusted the Wireless Power setting and I'll try it for a few days.

    I'll let you know if it makes a difference...
     
Thread Status:
Not open for further replies.

Share This Page