XenForo Upgrade - Post bugs and other issues here

Discussion in 'Site Suggestions and Site Help' started by brubenstein22, Sep 9, 2014.

?

What should determine user titles?

  1. Number of messages posted (how it was in vBulletin)

    36.4%
  2. Number of likes received

    0 vote(s)
    0.0%
  3. Trophy points (based on combo of messages and likes)

    54.5%
  4. I don't care!

    9.1%
Thread Status:
Not open for further replies.
  1. gcoupe

    gcoupe Scribbler - Standard Member Senior Member

    Messages:
    808
    Likes Received:
    141
    Trophy Points:
    56
    For me, the issue is with initial loading of a page, not the lag during composing a response to a post.

    I suspect it has something to do with the loading of targeted ads (usually Dutch) that I get because I am based in the Netherlands.
     
  2. brubenstein22

    brubenstein22 Scribbler - Standard Member

    Messages:
    143
    Likes Received:
    34
    Trophy Points:
    41
    Quick update: We've just released a couple of updates to the TPC_xenFoogle forum style (the default option):
    • The default message body font is no longer Times New Roman - it's now Arial to match the rest of the text on the page.
    • Member card popup (when you click on a username within a thread) text now has more contrast, so is more readable than it was before.
     
    justinkw1 likes this.
  3. Mesosphere

    Mesosphere Geek. Senior Member

    Messages:
    5,285
    Likes Received:
    2,004
    Trophy Points:
    331
    I noticed both changes right away. Both of them make things much more readable. Thanks.
     
  4. Kumabjorn

    Kumabjorn ***** is back Senior Member

    Messages:
    4,308
    Likes Received:
    2,425
    Trophy Points:
    231
    After the latest maintenance shutdown, I get an error message on Tapatalk that it is turned off and I should Contact the site's administrator.
     
    Mesosphere likes this.
  5. surfaceproartist

    surfaceproartist Scribbler - Standard Member Senior Member

    Messages:
    2,930
    Likes Received:
    1,893
    Trophy Points:
    181
    Same here. Overall Tapatalk's performance has been intermittent for several weeks. Prior to this latest issue, I was unable to post from the iOS app.
     
  6. Steve S

    Steve S Pen Pro - Senior Member Super Moderator

    Messages:
    7,766
    Likes Received:
    3,249
    Trophy Points:
    331
    Also, the "read last message first" option has disappeared and all threads are presented with message #1 displayed first!
     
  7. brubenstein22

    brubenstein22 Scribbler - Standard Member

    Messages:
    143
    Likes Received:
    34
    Trophy Points:
    41
    Tapatalk should be working again...it was temporarily disabled following the update.

    I'll follow up on the post ordering option.


    Sent from my iPhone using Tapatalk
     
  8. Kumabjorn

    Kumabjorn ***** is back Senior Member

    Messages:
    4,308
    Likes Received:
    2,425
    Trophy Points:
    231
    Yes it is, thanks!
     
  9. Mesosphere

    Mesosphere Geek. Senior Member

    Messages:
    5,285
    Likes Received:
    2,004
    Trophy Points:
    331
    Where is this option? It now seems to be defaulting to last message first. Can I get it back to first message first? I much prefer the old first message first behavior.

    When catching up on a thread that I'm multiple posts behind on, I find it disorienting to read it in reverse order. Particularly when some of the posts are long so that I have to scroll down to read a post, then back up to get to the next post.
     
    jtoverath likes this.
  10. jtoverath

    jtoverath Pen Pal - Newbie

    Messages:
    35
    Likes Received:
    3
    Trophy Points:
    16
    I also find this a bit disorienting.
     
Loading...
Similar Threads - XenForo Upgrade Post
  1. Mr. Boosh
    Replies:
    5
    Views:
    912
Thread Status:
Not open for further replies.

Share This Page