X200T/Win7 no wifi after sleep

Discussion in 'Lenovo (IBM)' started by Chocobo, Nov 9, 2010.

  1. Chocobo

    Chocobo Scribbler - Standard Member

    Messages:
    417
    Likes Received:
    0
    Trophy Points:
    31
    As the title says - upon waking from sleep mode, wifi is disabled. It re-enables through the troubleshooter easily enough, but it's a weird glitch that I would like to correct. Any ideas?

    (If this would be better served in the Software board, could a mod please move it?)
     
  2. Stan S.

    Stan S. Scribbler - Standard Member

    Messages:
    533
    Likes Received:
    1
    Trophy Points:
    31
    Have you updated the BIOS? WiFi drivers? Run the Lenovo Toolbox and let it do a update or go to the Lenovo site and get a updated list of drivers for your model.
     
  3. Chocobo

    Chocobo Scribbler - Standard Member

    Messages:
    417
    Likes Received:
    0
    Trophy Points:
    31
    The toolbox has updated several times within the period of the error, to no avail.
     
  4. Stan S.

    Stan S. Scribbler - Standard Member

    Messages:
    533
    Likes Received:
    1
    Trophy Points:
    31
    Bios is v3.14? Intel v13.2.0.30? or do you have the IBM NIC?

    There are also settings for auto-connection in both the Windows and Access Connections to auto-reconnect when the network is in range.

    Also you might want to investigate the properties of the wifi card with the advanced tab and check if the card is set to have the Auto-Reconnect Mode set to enable.
     
  5. Chocobo

    Chocobo Scribbler - Standard Member

    Messages:
    417
    Likes Received:
    0
    Trophy Points:
    31
    I can't find such an option under that tab - where would either of those options be located, more precisely? And where do I check my version numbers?

    Edit: I don't appear to have BIOS 3.14, but it shows up in the update panel. Should I install it?
     
  6. Stan S.

    Stan S. Scribbler - Standard Member

    Messages:
    533
    Likes Received:
    1
    Trophy Points:
    31
    I would install 3.14 first.

    Have you done this?

    [​IMG]

    If the above DOESN'T work FIRST then try what follows as a work-around. I wish you had told me which wifi card you have and the driver version, since this should NOT be necessary.

    Open Network Connections by clicking the Start button , clicking Control Panel, clicking Network and Internet, clicking Network and Sharing Center, and then clicking Manage network connections.

    Right-click the connection, and then click Properties. If you are prompted for an administrator password or confirmation, type the password or provide confirmation.

    On the Networking tab, click Configure.

    On the Power Management tab, clear the Allow the computer to turn off this device to save power check box, and then click OK.
     

Share This Page