X200 Tablet: Clean Install

Discussion in 'Lenovo (IBM)' started by overfiend06, Jan 12, 2009.

  1. zottrix

    zottrix Pen Pal - Newbie

    Joined:
    Mar 19, 2009
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    5
    Thanks for the link. Now the tablet rotate buttons are working...

    One last thing, I have enabled "Use pen button to right-click" from "Pen Options" in "Tablet and Pen Settings", but the button in my pen does nothing when I press it. Do I need additional drivers for this too? The top of the pen is able to erase though, I tested it in Windows Journal.

    Thanks in advance...
     
  2. DRTigerlilly

    DRTigerlilly Tablet Lead Mod (Retired) Super Moderator

    Joined:
    Oct 15, 2005
    Messages:
    6,404
    Likes Received:
    22
    Trophy Points:
    216
    Location:
    London, England
    normally you shouldn't need the wacom drivers but its possible something didn't install properly try the wacom drivers.

    Alternately you could try uninstalling the drivers in device manager & let them be redetected.
     
  3. zottrix

    zottrix Pen Pal - Newbie

    Joined:
    Mar 19, 2009
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    5
    I have installed the Wacom drivers and assigned the pen button action to right click. My pen has only one button as opposed to what's shown on settings panel, anyway, I assigned both buttons to right click. But it doesn't work.

    I also tried enabling/disabling the "Use pen button to right-click" in the "Pen options" of "Tablet and Pen Settings".

    What else do you guys think the problem might be?


    EDIT: There were additional settings in the Wacom's "Pen Tablet Properties". I was trying to hover the pen and then press the button for right click. That wasn't working since the other optional was selected, press the button first and then tap the pen.

    The buttton is working as I wanted now. Thanks for the Wacom driver link...

    Silly me... such a tablet pc newbie... :)
     
  4. Sunny781

    Sunny781 Pen Pal - Newbie

    Joined:
    Apr 13, 2009
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    5
    I just did a clean install of Win7 build 7077 on my X200t.

    I'm having the same problem with the audio. I installed the Thinkpad System update, but it won't let you update anything using it until they release a new version. I manually downloaded the audio driver (Conexant), volume levels are all set. Still nothing. Headphone jack works fine, though.

    Anyone have any idea what's going on? :confused:
     
  5. man_unit

    man_unit Pen Pal - Newbie

    Joined:
    Sep 30, 2008
    Messages:
    73
    Likes Received:
    0
    Trophy Points:
    16
    Did your driver work under build 7077?
     
  6. Sunny781

    Sunny781 Pen Pal - Newbie

    Joined:
    Apr 13, 2009
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    5
    No, under 7077 it's not working.
     
  7. man_unit

    man_unit Pen Pal - Newbie

    Joined:
    Sep 30, 2008
    Messages:
    73
    Likes Received:
    0
    Trophy Points:
    16
    Well I haven't tried the RC yet but I figure that after the official release (read:not leaked ISO) you might try this thread that was started for Windows 7.

    Windows 7 installation and drivers

    Another option would be to just try the last driver that worked (if you keep them).
     
  8. ascarbrough

    ascarbrough Pen Pal - Newbie

    Joined:
    Oct 16, 2009
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    Location:
    Rochester, NY
    I saw this - (I followed stallen's guide to the "T") and have to ask, where can I find this guide from stallen? I'm setting up some x200 tablets with our coprorate version of XP Pro and I cannot get the tablet and pen working. I've loaded just about everything from Lenovo's driver site for this tablet. I'm probably dreaming, but is there a driver/software package for the x200 tablet? Thanks to anyone for their time!
     
  9. yeah-yeah

    yeah-yeah Pen Pal - Newbie

    Joined:
    Apr 11, 2008
    Messages:
    90
    Likes Received:
    0
    Trophy Points:
    16
    You'll need to install the tablet version of XP Pro.
     
  10. Kicker

    Kicker Pen Pal - Newbie

    Joined:
    Sep 25, 2009
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    5
    Hey guys, I could use some help trying to get ActiveRotate working on my X200T in Win7 RTM. I installed 32bit and got the AR working then I decided to go 64 and I cant get AR to work at all. I swear im using the correct drivers too. I used:

    Download the X200 Tablet Button driver - (64bit) - 7wgl08ww.zip -

    and

    Download the ThinkVantage Active Protection System (64bits) - 6ask52ww.zip

    I can see the ActiveRotate option and it is selected. I calibrated the system as well and it is recognizing the movement in the calibration test. It just doesnt move when I rotate the damn thing. Any help?
     
Similar Threads: X200 Tablet
Forum Title Date
Lenovo (IBM) Digitizer pen stops working in tablet mode (Lenovo X200) Nov 21, 2013
Lenovo (IBM) bought used x200 tablet from ebay...please help :(( Nov 21, 2013
Lenovo (IBM) X200/201 Tablet vs. 2013 models Aug 27, 2013
Lenovo (IBM) Can't remap pen button on X200 tablet May 30, 2012
Lenovo (IBM) x200 Tablet - Broken screen help Apr 28, 2012

Share This Page