X200 Tablet: Clean Install

Discussion in 'Lenovo (IBM)' started by overfiend06, Jan 12, 2009.

  1. overfiend06

    overfiend06 Pen Pal - Newbie

    Messages:
    90
    Likes Received:
    0
    Trophy Points:
    16
    Okay, so I finally received my X200 tablet and attempted a clean install. Everything was fine until I ran into some problems...

    I followed stallen's guide to the "T", but now I...

    (1) get NO sound!! - tried uninstalling the audio driver and reinstalling. Nothing. Anybody with any thoughts on this. I feel I tried everything and searched for a resolution but found none so far.

    (2) Bluetooth hardware NOT found. I could not find the driver. I could not turn it on nor when I installed thinkvantage connection manager would it be recognized. Tried installing the software and was hoping it would pick-up the BT hardware. No Luck.

    (3) Integrated card reader. Where is the driver for this? Is it the same as the modem driver? If so, I'm good. I don't have an express card to try it out so not sure if it's functioning properly. And where IS it in the hardware and devices?

    Someone please help! Thanks!
     
  2. man_unit

    man_unit Pen Pal - Newbie

    Messages:
    73
    Likes Received:
    0
    Trophy Points:
    16
    Hi overfiend06,
    To begin, since you didn't mention what OS you are using I will give you my info which is 32 Bit Vista-Business SP1. Not all the drivers are the same for Vista or XP or the Tablet Ed.

    1.) Can't really help you on this one, sorry.

    2.) The bluetooth drivers I have were in two parts. The first set I am guessing came with the drivers supplied by Lenovo. The First one I got from their website 7zbv03ww and the other one which enables the device, 7vbm02ww. The other part came when I connected my TILT phone . When it first connected I was told to wait while it downloaded drivers to work with it.

    3.) This one I did not on their site as a standalone driver. The driver reports to the Ericsson F3507g Mobile Broadband Minicard PC SC Port so I am guessing it comes with the Wireless LAN, 7vwv23ww and/or Wireless WAN (HSPA) driver for Vodafone and AT&T, 7uwc24ww and of course the ThinkVantage Access Connections, and be sure to look down on this page for other links to required Wireless adapters (Mini PCI) drivers.

    I'm not sure what you mean by Hardware & Devices, but in Device Manager there is a branch for it labeled, Smart Card Readers

    Hope this helps. Good Luck:)
     
    Last edited by a moderator: May 18, 2015
  3. overfiend06

    overfiend06 Pen Pal - Newbie

    Messages:
    90
    Likes Received:
    0
    Trophy Points:
    16
    Thank you for your response. Yeah, it's the 64-bit Windwos Vista SP1. Forgot to mention that.

    I will try that BT suggestion you made. As far as the integrated card reader, I am revering to the 5-1 card reader Express Slot with modem. The AT&T WLAN, I've already downloaded those drivers buy have not tested them out yet. Will try it out later.

    My biggest worry is the sound. I use it more than the other 2 devices so it's really frustrating when a vital component of your PC is not working.

    Will continue to search for an answer...if anyone knows what may be going on. Please let me know...thx!
     
  4. overfiend06

    overfiend06 Pen Pal - Newbie

    Messages:
    90
    Likes Received:
    0
    Trophy Points:
    16
    Installing the BT does not work. Neither the support file or the software will work. It says it cannot detect my BT because it is not on. And I have no way of turning it on either. So I am not sure what to do...?
     
  5. overfiend06

    overfiend06 Pen Pal - Newbie

    Messages:
    90
    Likes Received:
    0
    Trophy Points:
    16
    Nevermind. Thanks for your help. I got them both to work now.
     
  6. overfiend06

    overfiend06 Pen Pal - Newbie

    Messages:
    90
    Likes Received:
    0
    Trophy Points:
    16
    Okay. Everything seems fine....

    But now I am trying the headphones and I get NO sound. The speakers work fine and when I plug in my headphones, the sound still comes from the speakers.

    Anybody have any thoughts on this?

    I tried searching for the answer, but no luck and installing the audio driver results in a failure of the device. ?

    Is there anyone out there with experience with a clean install on their X200 Tablet...?
     
  7. jonlumpkin

    jonlumpkin Scribbler - Standard Member

    Messages:
    321
    Likes Received:
    0
    Trophy Points:
    31
    Don't want to make you feel stupid, but are you sure you are using the headphone jack??

    Make sure you use the headphone jack (Green), and not the microphone jack (Red).

    It should work fine, and properly mute the internal speakers.
     
    Last edited by a moderator: May 16, 2015
  8. overfiend06

    overfiend06 Pen Pal - Newbie

    Messages:
    90
    Likes Received:
    0
    Trophy Points:
    16
    haha...none taken. Yes, I made sure I plugged it in the green jack. I even plugged it into the other jack to make sure too, but still nothing....


    How do I do that? And why do I have to do this? Shouldn't my headphones work by simply plugging them in...?
     
    Last edited by a moderator: May 16, 2015
  9. jonlumpkin

    jonlumpkin Scribbler - Standard Member

    Messages:
    321
    Likes Received:
    0
    Trophy Points:
    31
    Yes your headphones should work just by plugging them in. The muting of the internal speakers should be automatic.

    Best guess is that you failed to install some driver. I don't know which one (I just tweaked the factory install). I would install the Lenovo update manager and see what pops up when you run it.
     
  10. overfiend06

    overfiend06 Pen Pal - Newbie

    Messages:
    90
    Likes Received:
    0
    Trophy Points:
    16
    Where do I find this?

    Tried to google it, but didn't find anything.
     
Similar Threads: X200 Tablet
Forum Title Date
Lenovo (IBM) Digitizer pen stops working in tablet mode (Lenovo X200) Nov 21, 2013
Lenovo (IBM) bought used x200 tablet from ebay...please help :(( Nov 21, 2013
Lenovo (IBM) X200/201 Tablet vs. 2013 models Aug 27, 2013
Lenovo (IBM) Can't remap pen button on X200 tablet May 30, 2012
Lenovo (IBM) x200 Tablet - Broken screen help Apr 28, 2012

Share This Page