Wrong resolution on ext. monitor on R1F

Discussion in 'Asus' started by ChrisC, Apr 25, 2007.

  1. ChrisC

    ChrisC Pen Pal - Newbie

    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    5
    I just bought an external monitor that supports 1680x1050 resolution, but I can't get my R1F to show that resolution. The closest options are 1600x900 and 1600x1200. The next one is 1856x1392. Any suggestions? Is this a problem with my monitor driver or the intel display driver?
     
  2. alphaswift

    alphaswift Scribbler - Standard Member Senior Member

    Messages:
    923
    Likes Received:
    0
    Trophy Points:
    31
    I use a Dell FPW2005 monitor as an external display for my R1F. It's native resolution is 1680x1050. I can display just fine at that resolution.

    Go to your monitor's support site. Download and install the monitor driver on your r1f. Once you define the external monitor, you'll get the 1680x1050 option.
     
  3. ChrisC

    ChrisC Pen Pal - Newbie

    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    5
    Thanks for the advice, but I feel really sheepish now. I couldn't think of what else to do, so I rebooted and there it was - 1680x1050.
     
  4. jdwilson

    jdwilson Scribbler - Standard Member

    Messages:
    184
    Likes Received:
    0
    Trophy Points:
    30
    Also, when I "extend" the desktop onto my 2nd monitor, it doesn't detect the monitor's resolution options at that time. Hit "OK" so that the Display Properties window closes (leaving the monitor at the "less" resolution point where it defaulted). Then open the settings window back up, and you may be able to adjust your screen resolution properly.
     
  5. jdwilson

    jdwilson Scribbler - Standard Member

    Messages:
    184
    Likes Received:
    0
    Trophy Points:
    30
    Guess we overlapped our posts! Just don't be surprised when the 1680x1050 goes away if you operate your tablet without the external monitor. You just have to go through the display settings process twice.
     

Share This Page