WPrime and WEI Benchmarks for Tablet PCs

Discussion in 'Hardware' started by e-schreiber, Oct 30, 2011.

  1. e-schreiber

    e-schreiber ƒ(x) / fashion Senior Member

    Messages:
    2,629
    Likes Received:
    58
    Trophy Points:
    66
    Lenovo Helix added!
    Big thanks to Lisa from MobileTechReview for the scores! She wrote an outstanding review of the device!


     
    Last edited by a moderator: May 18, 2015
  2. e-schreiber

    e-schreiber ƒ(x) / fashion Senior Member

    Messages:
    2,629
    Likes Received:
    58
    Trophy Points:
    66
    More benchmark scores from MobileTechReview! This time, the Acer Aspire P3 (i5-3339Y). This is a 13-Watt Ivy Bridge Y machine. Check out Lisa's in-depth review.


     
    Last edited by a moderator: May 18, 2015
  3. Bronsky

    Bronsky Wait and Hope. Senior Member

    Messages:
    6,536
    Likes Received:
    2,709
    Trophy Points:
    331
    WPrime Scores for the S3 with the X7-Z8700 Atom.

    32M = 24.486 sec.
    1024M = 959.423 sec.

    The 24 sec.32M score is damn impressive for an atom. It is faster than the I7-640LM in the X201T @ 27 sec. http://oi43.tinypic.com/52hn5u.jpg Compare that to the Z540 in the Slate 500 @ 129 sec. and 104 sec. with the CPU fully overclocked.

    Quite an improvement in the Atom in only 5 years.
     
    sonichedgehog360 likes this.
  4. e-schreiber

    e-schreiber ƒ(x) / fashion Senior Member

    Messages:
    2,629
    Likes Received:
    58
    Trophy Points:
    66
    Indeed! A lot can be done with a CPU this fast. I could easily survive with that. I mostly run my i5-based Helix-1 on Power Save mode.

    I'll add your submission and that of my own Helix in the next few days.

    Thanks!
     
  5. e-schreiber

    e-schreiber ƒ(x) / fashion Senior Member

    Messages:
    2,629
    Likes Received:
    58
    Trophy Points:
    66
    I finally had time to update the list today. Thanks for the submission, Bronsky!

    I tested my Helix 1 and got 26 seconds. How did that user get 22 seconds?!?! I had nothing running in the background and had come from a fresh boot. l reran the benchmark several times! Very odd...
     
    Bronsky likes this.

Share This Page