wireless switch

Discussion in 'Hewlett Packard' started by bait, Jul 2, 2008.

  1. bait

    bait Pen Pal - Newbie

    Messages:
    88
    Likes Received:
    0
    Trophy Points:
    16
    i know i'm nitpicking and i can't believe i'm starting a new thread for this...but is it just my tx that has a wireless switch that's not secured to the body all that well? there's about 1.5mm or so of wiggle space. it's kind of hard to explain. imagine if you will, looking at the machine from the front only. the switch appropriately moves horizontally on an x-axis right? the wiggle occurs on the z-axis. there's a bit of wiggle vertically (y-axis) as well, but that's not as much of an issue.
     
  2. Cadaeic

    Cadaeic Scribbler - Standard Member

    Messages:
    123
    Likes Received:
    0
    Trophy Points:
    31
    Mine has a bit of wiggle along X and Y, but not so much on Z

    Assuming Z is between the front edge of the body and the back of the button itself.
     
  3. bait

    bait Pen Pal - Newbie

    Messages:
    88
    Likes Received:
    0
    Trophy Points:
    16
    yes that's what i meant by z. hmmm...do i dare open it up in an attempt to stuff something there to make it sit more flush with the body? god i'm so anal...
     
  4. Cadaeic

    Cadaeic Scribbler - Standard Member

    Messages:
    123
    Likes Received:
    0
    Trophy Points:
    31
    here's a picture of mine for reference. not sure if yours is sticking out or doing anything else weird
     

    Attached Files:

  5. bait

    bait Pen Pal - Newbie

    Messages:
    88
    Likes Received:
    0
    Trophy Points:
    16
    thanks for the pictures. i guess mine looks like that as well...i guess i'll leave it alone. lol you as well as everyone else must think i'm crazy.. -_-;
     
  6. lexcavaj

    lexcavaj Pen Pal - Newbie

    Messages:
    54
    Likes Received:
    0
    Trophy Points:
    15
    i think it might be a hardware issue that all tx2xxx users will have to just accept as a flaw in their units. even i have this problem and i couple of people who have the same models too. this guy even has it too! hehe...
     
    Last edited by a moderator: May 18, 2015
Loading...

Share This Page