Wireless Problems in Gateway C-140

Discussion in 'Acer (Gateway)' started by philipco, Aug 20, 2007.

Thread Status:
Not open for further replies.
  1. chriscannon

    chriscannon Proud Member of the PFJ! Senior Member

    Messages:
    905
    Likes Received:
    0
    Trophy Points:
    31
    I can actually be connected to two networks at the same time actually. Sometimes when im plugged into my ethernet cable, Ill have that basewide wifi I told you about, and also my home network. I usually just switch to my home wifi because for some reason the basewide does like to load myspace... its wierd, but hey... when im not at home i get free internet!
     
  2. Knghtd1

    Knghtd1 Yeah...I'm new. Problem?

    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    6
    Okay, not vista related, not C-140X related, you know, it is not even laptop related. But...I have two pc's one in my living room LR, one in my bedroom BR. The BR computer is connected via a a dlink usb wireless adapter and the LR is connected via ethernet. When the BR computer (running XP) goes to sleep, it loses it's connection, and it will not show any connections until I unplug the adapter and plug it back in. I know someone was having a problem like that with their C140, so just thought I would chime in.
     
  3. Mikiepoo

    Mikiepoo Pen Pal - Newbie

    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    6
    Hey there philipco, your problem sounds very familiar to me. I used to own a gateway m460 that I bought in 2005, with a 3-year ADP. When the wireless nic started going out, I replaced it then they replaced it, then they replaced it again. I got my new c-140x as a replacement. I also had the hard drive replaced twice, the mother board replaced twice, and had to send it in for servicing two times.

    The specific problem that I was having was that I was having a message come on as it would boot saying that there was a conflict on the mother board PCI something bus something or another. And the text was green in the upper left hand corner. This was something that could be fixed by reinstalling the drivers, hardware, rebooting, and then it would work for a few moments. But like the weather, wait ten minutes and it will change.

    Morel of the story, buy the accidental damage protection plan at all costs.
     
    Last edited by a moderator: May 16, 2015
  4. Nominal

    Nominal Engineering Student

    Messages:
    199
    Likes Received:
    0
    Trophy Points:
    30
    I am having the same problem as the original poster, and I'm wondering if there is a definitive fix that has been found to work.

    Just to restate the symptoms:
    Connection to the network is fine at first.
    After several hours it goes to limited connectivity.
    Around this time the connection to the internet is lost.
    No networks are visible in the windows connection window.
    Restarting fixes the problem.

    Also interesting:
    The problem seems to happen less often when unplugged/in tablet mode.
    This isn't a problem with signal strength/interference or accidentally disabling the network card.
     
  5. NeoLibCon

    NeoLibCon Scribbler - Standard Member

    Messages:
    158
    Likes Received:
    0
    Trophy Points:
    31
    It happens to mine exactly like that, too.
     
  6. NeoLibCon

    NeoLibCon Scribbler - Standard Member

    Messages:
    158
    Likes Received:
    0
    Trophy Points:
    31
    It's been a couple of days, and so far, so good. I unchecked the box for "let windows turn this device off to save power" in the device manager. Yesterday, I went 8 hours, or so, without the usual Wi-Fi problems, and without restarting, and it's been 4 hours so far today. Maybe that's it.
     
  7. NeoLibCon

    NeoLibCon Scribbler - Standard Member

    Messages:
    158
    Likes Received:
    0
    Trophy Points:
    31
    Nope, that wasn't it. Same things are happening, just maybe after a longer time, but I've noticed some other things. This last time, I went to network connections where the adapter was disabled. When I tried to enable the adapter, the program said enabled, but not the status in network connections, then it got stuck for forever and I had to stop it with the task manager, after I cycled the Fn/F2 switch on and off. That happened a couple of times.

    So I put my broadband card in the PC card slot, and the computer wouldn't recognize or power it! The device manager said it was enabled. WTF? So when the Wi-Fi adapter goes down, so does the PC card slot?

    Everything is fine after a restart, except that I lost all my internet work......again!

    It would be interesting if other people would test their card slots when their wireless adapter goes down and see what happens.....
     
  8. icefreez

    icefreez Pen Pal - Newbie

    Messages:
    87
    Likes Received:
    0
    Trophy Points:
    16

    These are my exact symptoms as well :( Gonna call gateway ad see what they can do for me.
     
  9. gutierrez

    gutierrez waiting for a fixed fan

    Messages:
    77
    Likes Received:
    0
    Trophy Points:
    16
    Does Vista have a security setting that doesn't allow immediate connection to non-broadcasting networks? If the network broadcasts I have no connection problems whatsoever, even coming back from hibernates or sleeps. But if the name isn't broadcast, even with the "connect even if network is not broadcasting" box checked it takes upwards of five minutes to get "Unnamed Network" to appear in my connections list just to manually connect to it.
     
  10. icefreez

    icefreez Pen Pal - Newbie

    Messages:
    87
    Likes Received:
    0
    Trophy Points:
    16
    So far I have followed the procedure below and it seems to have resolved the problem in Vista.

    It has been connected for two days now with no issues.

    UPDATE DRIVERS
    -----------------------------------
    Control Panel > Device Manager
    Click "Network Adapters"
    Right Click your network card (My exact name was "Intel(R) PRO/Wireless3945abg Network Connection")
    Click "Update Driver Software".
    Let it get the latest drivers for your network card and install them.


    Disable
    -----------------------------------
    Control Panel > Device Manager
    Click "Network Adapters"
    Right Click your network card (My exact name was "Intel(R) PRO/Wireless3945abg Network Connection")
    Click "Properties"
    Click the tab "Power Management"
    Uncheck the box that says, "Allow the computer to turn off this device to save power"

    Restart Tablet and hope this resolves the issue for your computer too. :)
     
Loading...
Thread Status:
Not open for further replies.

Share This Page