wireless not working... help please (tx2500)

Discussion in 'Hewlett Packard' started by quanno, Dec 22, 2008.

  1. quanno

    quanno Pen Pal - Newbie

    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    5
    hey everyone

    did a clean install of my tx2500 (32bit) for a second time

    installed the drivers for the wireless card
    this time round i didnt install HP's wireless assistant... wireless worked fine for about 2-3 weeks... now it rarely connects to the wireless or has limited connectivity (yellow triangle with exclaimation mark)

    my friends tx2500 also doesnt have wireless assistant running and hasnt had any such issues. An older laptop of mine has no issues connecting to my router but the tx2500 rarely connects now

    does anyone have any ideas on what the problem may be?
     
  2. Grimnir

    Grimnir Think tank & Designer Senior Member

    Messages:
    758
    Likes Received:
    0
    Trophy Points:
    31
    quanno,
    Why did you do two clean installs? Were you having the same problem the first time?

    Are you knowledgeable enough to inspect the wireless card and make sure everything is connected okay?
     
  3. Donald1

    Donald1 Pen Pal - Newbie

    Messages:
    69
    Likes Received:
    0
    Trophy Points:
    15
    Hi

    I have / had similar problems after updating the wireless driver to a newer version (as published on the HP website).
    After restoring the old driver it seems to be ok (dated march 2008)
     
  4. quanno

    quanno Pen Pal - Newbie

    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    5
    the wireless was running perfectly the first time, im actually giving it to a friend as i got an x200t so wanted to give it a fresh start, hence the 2nd clean install

    i wouldnt know much about checking the connections

    thanks for the tip, i'll give it a shot
     
Loading...

Share This Page