Windows 8 on the Slate 500

Discussion in 'HP Slate' started by dgoodisi, Sep 13, 2011.

  1. Brianflys

    Brianflys Pen Pal - Newbie

    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    5
    I use the Garmin GPS 10X. Bluetooth with long battery life. Can get a long day of flying in with battery life to spare. Fast strong bluetooth connection with the Slate.
     
  2. cmergel

    cmergel DBA by trade.

    Messages:
    399
    Likes Received:
    32
    Trophy Points:
    41
    I reverted back to Windows 7 so I could play with the HP Slate 2 swype, but after about a day I have Windows 8 back on it and loving it (excluding the the W8 Tiles).

    I found a useful user post where they renamed the C:\windows\system32\shsxs.dll, which disables the Windows 8 tiles. I am not a big fan of the tiles and I just can't operate with the distorted 1024x768 screen, even with the 150% text size. Keeps the Windows 8 login, the Windows 7 Start menu, and the Windows 8 Windows Explorer, which I kind of like.
     
  3. vtgant

    vtgant Pen Pal - Newbie

    Messages:
    44
    Likes Received:
    0
    Trophy Points:
    16
    Has anyone figured out a way to enable Flicks? If so, I may give it another try. What is the link to the user post?
     
  4. cmergel

    cmergel DBA by trade.

    Messages:
    399
    Likes Received:
    32
    Trophy Points:
    41
  5. 2jz gze

    2jz gze Pen Pal - Newbie

    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    5
    I just installed this and I am having issues with IE10. When I setup my favorites bar, I cannot seem to click on any of the links. I would make a folder for my sites, then click on the folder and as I try and click a link, the folder closes. Anyone else have this bug?
     
  6. 2jz gze

    2jz gze Pen Pal - Newbie

    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    5
    This actually occurs throughout windows 8. I could tap to open a menu, then when I try and select a link in the menu, the menu just closes.
     
  7. cmergel

    cmergel DBA by trade.

    Messages:
    399
    Likes Received:
    32
    Trophy Points:
    41
    Can confirm that I too have this issue in IE and some menus.
     
  8. 2jz gze

    2jz gze Pen Pal - Newbie

    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    5
    thanks for your reply! I actually had to uninstall it due to that reason. Have you tried using another browser?
     
  9. CruciasNZ

    CruciasNZ Pen Pal - Newbie

    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    5
    Hey all,

    Firstly I wanted to thank you all for your hard work on this review. After reading it through I followed the steps and installed it on my Slate and I love it.

    Aside from the two buttons that don't work, the only woe I am suffering is Wireless Connection. Sometimes the Slate will fail to connect to any WiFi, fail to find any problems with the trouble shooter and requires a log off (sometimes a restart) to get it working. The times it works it works flawlessly and quickly.

    Anyone come across this problem? I have the drivers from the HP Website installed.
     
  10. cmergel

    cmergel DBA by trade.

    Messages:
    399
    Likes Received:
    32
    Trophy Points:
    41
    I have not tried another browser. As a workaround I use the alternate Favorite browse button "The STAR icon" in the upper right to access the menu and that seems to work. I also downloaded a shutdown/restart gadget, since the restart link doesn't work for me. For me the gains of W8 outweigh the minor issue, so far. It is annoying, don't get me wrong, but I can workaround them. I am looking forward to the beta in January, hopefully some of these issues are fixed.

    Update:
    I also have this problem on my TC1100 with W8DP, so it is definately a W8 issue.
     
Loading...

Share This Page