Windows 8.1 not supported on TF810C

Discussion in 'Asus' started by tgwallbank, Jun 26, 2013.

Thread Status:
Not open for further replies.
  1. tgwallbank

    tgwallbank Pen Pal - Newbie

    Messages:
    39
    Likes Received:
    0
    Trophy Points:
    16
    Just a heads up.
    The warning regarding incompatibility of Atom processors has just been removed from the ISO downloard page and my Vivotab has just let me install the update for the Store downloard without any warning messages. I'M downloading the preview at present. I'm in the UK.

    Update:
    I downloaded the Store update which went well. I noticed that three quarters through there was a compatibility check which produced no errors. The tablet then restarted and installed the Preview without a hitch so the driver problem must have been sorted. The time taken start to finish is about 2 hrs but I just let it do its thing and it seems great to my eyes. I cannot see any glaring problems so far. I did notice the battery indicator was missing at first but somehow its now back. All my apps and programs seem to be present although I have noticed there is a Windows.old folder which I haven't examined yet. If I discover anything obvious I update.
     
    Last edited: Jul 3, 2013
  2. kuwagatamushi

    kuwagatamushi Pen Pal - Newbie

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
    I managed to install the update while at work yesterday and have had stability issues since. The OS will freeze, or the screen goes bonkers. There are times when the screen will just go blank but leave the backlight on. I have since performed a complete reset of the tablet, but the problems persist. I kind of feel dumb for going through with the update now.
     
  3. nnthemperor

    nnthemperor Scribbler - Standard Member Senior Member

    Messages:
    2,365
    Likes Received:
    1,282
    Trophy Points:
    181
    Thanks tgwa for this piece of information. Just to be sure, did you by any chance download any updates from the windows update or from the Asus live update program? Will try mine when I get home tonight.
     
  4. tgwallbank

    tgwallbank Pen Pal - Newbie

    Messages:
    39
    Likes Received:
    0
    Trophy Points:
    16
    On getting my tab originally I updated to pro with media centre. I was never able to connect to live update but did install the update package 2.03 that was made available on this forum, that's all really. I think the update that comes prior to downloading preview from the Store makes some changes - it takes awhile to complete. My tab seems fine running preview although I notice the battery icon is missing again this morning. Before shutting down last night there were half a dozen windows 8.1 updates which I installed maybe they have something to do with the battery icon. Bottom line is I am not disappointed with 8.1 the problems for me will probably come in January when the Preview ends!
     
  5. nnthemperor

    nnthemperor Scribbler - Standard Member Senior Member

    Messages:
    2,365
    Likes Received:
    1,282
    Trophy Points:
    181
    Thanks. Mine is updating presently and so far so good. Actually it has finished installing 8.1 and is setting up the system. Will post my feedback when it has finished .

    Sent from my Galaxy Nexus using Tapatalk 2
     
  6. nnthemperor

    nnthemperor Scribbler - Standard Member Senior Member

    Messages:
    2,365
    Likes Received:
    1,282
    Trophy Points:
    181
    Sorry to hear that. Did the reset bring you back to windows 8?

    Sent from my Galaxy Nexus using Tapatalk 2
     
  7. tgwallbank

    tgwallbank Pen Pal - Newbie

    Messages:
    39
    Likes Received:
    0
    Trophy Points:
    16
    The battery icon behaviour is weird. If I have it on the dock on ac it does not show. When I disconnect the tablet from the dock it shows but then if I shut down the tablet and restart it does not show. Must be a software glitch.
     
  8. kuwagatamushi

    kuwagatamushi Pen Pal - Newbie

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
    I did, and I still had the same problems. It had something to do with where I sat at work. I'm guessing something was interfering with the tablet. Any time I'm using the tab at home (like now), I have no problems. I will re-install 8.1 after the battery icon issue gets fixed.
     
  9. nnthemperor

    nnthemperor Scribbler - Standard Member Senior Member

    Messages:
    2,365
    Likes Received:
    1,282
    Trophy Points:
    181
    Weird the battery icon isn't showing at all on mine.

    Sent from my Galaxy Nexus using Tapatalk 2
     
  10. Deep Blue Sea

    Deep Blue Sea Pen Pal - Newbie

    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    6
    Hi! Just updated my tf810c from Win8 Personal to Win8.1 Pro final edition (it's available in the MSDNAA network of my university).
    Everything worked properly, no issues found by now. The upgrade with overtaking of personal settings and apps is very slo-o-o-ow.

    Just wait a moment until 8.1 is available for everyone, cause it seems worth it. Tablet feels running faster, new tiles are as flexible as those of WinPhone 8 and so on, and so on.

    A little hint: OneNote app is now working withou any lags, when you use a pen. In the last edition hardware acceleration disn't work properly, so I was forced to use the desktop version all the time.

    Greetz from Germany!
     
Loading...
Thread Status:
Not open for further replies.

Share This Page