Windows 7 on TC1100... Very impressed

Discussion in 'Hewlett Packard' started by seti007, Nov 13, 2008.

  1. rc67

    rc67 Pen Pal - Newbie

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
    I've loaded the Eval copy "build 7100", and I'm totally blown away by how well my tc110 is running. when I"m in tablet mode, the pc works without a problem, and the writing software recognizes my sh#$# handwriting. I've attached both my blackberry bold and jabra bluetooth stereo headset to it and I can connect by via modem on the blackberry and I can use all functionality with my stereo headset. It seems to recognize "A2DP" and "AVRCP" format. believe me, I'm totally floored. I was watching a movie on it and was able to pause an FF and Rewind with the bluetooth headset....
     
  2. seti007

    seti007 Pen Pal - Newbie

    Messages:
    56
    Likes Received:
    0
    Trophy Points:
    15
    Its been a while since I posted here. I read Menneissys's comments and he, along with others have done a great job in detailing their experiences for our benifit. Menneissuys, one thing I noted was that you were not able to get the the three hardware icons (rotate screen etc.) to work. I am at RTM right now and I upgraded from RC1 to RTM build 7600 (not a clean install) and the three icons work great. I noticed that soem of the functionality of the Q-menu like adjustign screen brightnness broke after the upgrade from RC to RTM. However, I was able to fix that by reinstalling the button drivers, video drivers and the Q-menu in windows xp compatibility mode. So as of right now its runnign superbly good on my tc1100.
    BTW. I got the RTM through MSDN 100% legit :)
     
  3. NamelessPlayer

    NamelessPlayer Scribbler - Standard Member Senior Member

    Messages:
    926
    Likes Received:
    106
    Trophy Points:
    56
    The soft buttons above the screen won't work until you install the Wacom drivers.

    I don't know why that's the case, but it is.
     
  4. Inside

    Inside Pen Pal - Newbie

    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    5
    Ack! I don't know what I did, but suddenly the text input in the input panel is very very very slow. Like I'll be writing and it's recognizing one or two words back still! I've gone through and followed the wiki guide almost to the step and only installed a few things on top of that (vistalizer, avast, 7zip, dev-c++, cdisplay, chrome, mushclient, and robotc) and then disabled some services... Has anyone else had the same experience with handwriting recognition becoming extremely slow after some time? Or was it always this slow to begin with and I was just basking in the glow of the new win7 shinies and didn't notice it?

    For the record: 1.1GHz, 1.5GB ram, TC1100
     
  5. Nichod

    Nichod Scribbler - Standard Member

    Messages:
    147
    Likes Received:
    0
    Trophy Points:
    30
    Inside:

    I think you might want to check out what services you disabled. It could be that did something.
     
  6. dsjk100

    dsjk100 Pen Pal - Newbie

    Messages:
    57
    Likes Received:
    0
    Trophy Points:
    16
    i am running windows 7 and it works great execpt i can not get the touch screen to work any sudgestions?
     
  7. Inside

    Inside Pen Pal - Newbie

    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    5
    Well, I forgot to mention that I also installed umm... Vistalizer which allows you to install language packs even if you don't have Win7/Vista Ultimate version. I did that so that I could have japanese handwriting recognition which is pretty cool since I can look kanji up by drawing it instead of doing by-stroke or by-radical dictionary look ups.
     
  8. dsjk100

    dsjk100 Pen Pal - Newbie

    Messages:
    57
    Likes Received:
    0
    Trophy Points:
    16
    can anyone help me get my touch screen working with windows 7?


    Thanks in advance
     
  9. seti007

    seti007 Pen Pal - Newbie

    Messages:
    56
    Likes Received:
    0
    Trophy Points:
    15
    Try installing/re-installing the Wacom drivers. I think this is the one i installed http://www.wacom.com/tabletpc/driver.cfm
     
  10. rc67

    rc67 Pen Pal - Newbie

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
    Ok, let me update this forum with some more info. I recently got a valid copy of windows 7 installed and i'm fully licensed and activated. For some strange reason, my bluetooth is not working as well as it did with my eval copy...hmmm.
    I'm glad I ghosted an image of my eval. I'm going to reload it on another hard drive and get the information from it. I will let you know what I find. everything else is working as it should. Windows 7 is a pretty slick OS.
     
Loading...

Share This Page