Windows 7 on TC1100... Very impressed

Discussion in 'Hewlett Packard' started by seti007, Nov 13, 2008.

  1. seti007

    seti007 Pen Pal - Newbie

    Messages:
    56
    Likes Received:
    0
    Trophy Points:
    15
    I was looking into that. I might do that soon and let you know how that works.
    As for drivers, the only thing I had to install was video drivers and then the button drivers and then the Qmenu. Sound drivers were automatically installed after the first update. Everything else, drivers wise, installed automatically.
    One thing i noticed was that I cant get the computer out of sleep (Any suggestions?). this might be an issue with the graphics drivers or just that the os is still a prebeta. Does any one know of any graphics driver that is newer than the one on HPs wesite? Overall, at this stage, I'm very happy with having everything else working great.


    I think that on your core2, it shold run just perfect since It running so well on mine with a measley 1.2 Ghz single core.

    I just used the drivers for xp (running in compatibility mode) from HPs website. Are there any vista drivers out there I'm not aware of?
     
  2. Tom B

    Tom B Pen Pal - Newbie

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
    Hi, I just found your post after installing 7 on my own TC1100 - I agree it's a great platform, much faster than Vista.

    One question I have though, what version of the Q menu and button drivers are you using? I found that installing the button drivers stopped the Wacom pen drivers working so I uninstalled them. Could be I have an older version?

    Also have you had any problems with the Sleep mode? I find my tablet won't restart from sleep properly.

    Still I don't plan on switching back to Vista any time soon :)
     
  3. seti007

    seti007 Pen Pal - Newbie

    Messages:
    56
    Likes Received:
    0
    Trophy Points:
    15
    Yes, ive had problems with coming back from sleep. However, hibernation works ok. I havent had any problems with the Qmenu. I did have to go into the Qmenu program folder and do xp compatibility to the executible.
    An update, I installed teh leaked Windows 7 build 6956. Its got some features already unlocked and is just as stable. One thing I could not install is, the button driver. A workaroud is to install teh drivers manually by pointing to the C:\swsetup\SP24241 folder. Everything else works. I do have an "unknown device" in the device manager but I cant figure out what that is. The tablet seems to be fully functional.
    I am very happy so far and do not intend to go back to Vista (or XP for that matter) any time soon.
     
  4. Tom B

    Tom B Pen Pal - Newbie

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
    I think the 'Unknown Device' might be the SD Card reader - mine doesn't work and I can't find a reference to it in Device Manager. Thanks for tip on the button drivers, I'll try that later :)
     
  5. the_whiterabbit

    the_whiterabbit Pen Pal - Newbie

    Messages:
    20
    Likes Received:
    5
    Trophy Points:
    7
    Do the video drivers provide D3D acceleration for anyone?

    They installed fine and rotation works, but any time I try to run anything D3D accelerated (trying to find my WEI score, trying to play an avi, etc) the system completely locks up and I have to hold in the power button to force it to power off.

    Is anyone else having these problems, and if so, have you found a fix?

    So far the best I can come up with is to move the video acceleration slider to the left until it disables D3D acceleration. Of course, this makes video playback very choppy, so it's less than ideal. I've tried other drivers, but not only do they break rotation, but they suffer the same D3D problem!

    Any help would be appreciated.
     
  6. oscarchd

    oscarchd Pen Pal - Newbie

    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    5
    i just got my hand on the build 7000, installed on my new benq s42 without issue! works much better / faster than vista which is the main os on my rig.

    i probably will tryout the new build on my tablet via thumb drive (no external dvd-rom / hdd) tonight since every1 is so happy with the new os on tc1100. i do hope some of you guys can provide newer graphic driver for the aging graphic card on tc1100 to work better for videos, it sux on vista to be honest. thank u guys! ciao!
     
  7. zeke_karlsson

    zeke_karlsson Pen Pal - Newbie

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    Last edited by a moderator: May 18, 2015
  8. Menneisyys

    Menneisyys Pen Pal - Newbie

    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    5
    Yup, at least the D3D-dependent PSX emu works (haven't tested with other 3D titles). However, video playback (jn, say, WMP) results in an immediate crash - so does WEI. Neither does it support Portrait - did you test changing the orientation?

    I see the driver is pretty old (year 2005). What other tools did you test? Did you play with hacked ForceWare distros?
     
    Last edited by a moderator: May 18, 2015
  9. oscarchd

    oscarchd Pen Pal - Newbie

    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    5
    is the omega driver does any help? did anyone tried it out?
     
  10. Menneisyys

    Menneisyys Pen Pal - Newbie

    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    5
    With me, partly - see my above post. The others?
     
Loading...

Share This Page