Windows 7 beta on the tx2500z

Discussion in 'Hewlett Packard' started by GreatWizard, Dec 29, 2008.

  1. nevarDeath

    nevarDeath Phone Expert

    Messages:
    47
    Likes Received:
    0
    Trophy Points:
    16
    I did a clean install on a seperate partition, so now when my computer boots up, it lets me choose Vista or Windows 7 (among others I've installed ;) ) and it runs great. Problem is you have to re-install all your drivers and stuff. Clean install is always going to get you better speed, but you have to be ready to re-install everything and have a backup plan for getting back to vista, because the win7 beta expires in August
     
  2. timothyb

    timothyb Pen Pal - Newbie

    Messages:
    53
    Likes Received:
    0
    Trophy Points:
    15
    Finished my install after deleting the recovery partition and freeing space from the system and making a new volume around 22gigs.

    Installed Windows 7 on there, with 8 gigs or so free.

    Starting up only had 32 processes after a few minutes of running. 21% of 4gigs used, I don't think that's all lost to the system, just reserved until truly needed.

    Touch and Pen working right away. Touch was really off in a few areas, calibrated that with 16 points, then the Pen. Also, enabled the virtual mouse thingy for touch.

    I like how the screen dims after a few moments of no use. I guess until it does that while watching movies or something.
     
  3. milanorex

    milanorex Pen Pal - Newbie

    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    5
    I've been using Windows 7 on my TX2500 for almost a week now, I think it's going to be an awesome OS - but it's very easy to tell that this is still a beta. It crashes on me at least 3-4 times a day (mostly while watching movies), if you restart your pc 2-3 times it uninstalls the wacom drivers for some reason. The taskbar messes up where it wont display any open windows randomly(requiring another reboot). Good thing I'm dual booting, but going back to Vista doesn't really thrill me. I'll stick with the beta and send in my feedback on all of these problems.

    With all of the bugs I've experienced, I wouldn't recommend this as a main OS.
     
  4. kapblp

    kapblp Scribbler - Standard Member

    Messages:
    225
    Likes Received:
    0
    Trophy Points:
    31
    I agree with milanorex. I have uninstalled it from my HP TX because that unit must work. But i am looking forward to when it becomes a stable release with a full set of drivers. I still have it on my desktop.
     
  5. timothyb

    timothyb Pen Pal - Newbie

    Messages:
    53
    Likes Received:
    0
    Trophy Points:
    15
    I was messing around with Art Rage last night in Windows 7. Works great. Though, Corel Painter Essentials 4 that came with the tx doesn't run past the loading screen. Seems most all Corel products fail to work with Win7.

    I tested Media Center and had some odd behavior. Closing it left the icon on the task bar, but it wasn't pinned, nor did the task manager show any process. I could open and close Media Center, but it wouldn't go away from the bar. At one point another window icon showed up, like a notice about Media Center, but it couldn't be see or closed either.

    Logging off the user and quickly going back in finally got rid of both the icons.

    At one point Win 7 auto restarted for updates. But I was in the middle of using ArtRage when it happened, fearing I just lost work, since it didn't look like hibernation, but a full shutdown. Surprisingly, after it restarted it opened ArtRage back to the art the way I left it. I'm not talking about it already running from hibernation, it actually had the splash screen as if launching from a closed state.
     
  6. nevarDeath

    nevarDeath Phone Expert

    Messages:
    47
    Likes Received:
    0
    Trophy Points:
    16
    That is really cool! I wonder if that's a feature or some random thing that just happened? Also I'm not experiencing any problems with my wacom drivers. I've been using this as my main OS since last week with 0 crashes.
     
  7. roox

    roox Pen Pal - Newbie

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
    Have had the beta on my 2510ca for the last 3 weeks. It has been rock solid through 12 hour's of use per day. At this moment i have had the computer on for 5 days straight, with no reboots, no issues to report at all. Drivers all installed during the os installation except for an IR driver, which i got from HP. Little bit of gaming done, lots of work through ssh/VMware/putty/drac/ilo interfaces without one hitch. This is my work laptop, i am in IT at a University data centre, so it gets well used and loved.

    My BIG issue with the beta so far is the brutal state of IE8. I really really like the new interface, features and layout, BUT it is the most unstable browser i have used in 10 years. When it works, its fast and a delight, but that only seems to be about 50% of the time, the rest of the time, it hangs, freezes, crashes, stalls...... it sucks. Not sure how MS managed to go from a relativly slow yet stable (not very secure) browser like ie7, to where they are now with IE8, but they did. I'll have to check into it further, perhaps they have completely started fresh with it
     
  8. Reepicheep

    Reepicheep Great Success

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    I'm currently using Se7en on my tx2500z. Everything seems to be better than Vista. I just don't know why my pen sometimes messes up and does a double click on a single tap. Can't drag anything lol.
     
  9. Kerubin

    Kerubin Pen Pal - Newbie

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
    I'm having this problem too.. tried uninstalling the digitizer/pen drivers too. It's really messing me up in OneNote cause Onenote seems to be tracking random dots along the lines I draw which for some reason can't be erased. The only way to remove the dots is by lassoing it. I've also lost the little diamond cursor that used to be in vista. Any ideas?
     
  10. colmiak

    colmiak Pen Pal - Newbie

    Messages:
    42
    Likes Received:
    0
    Trophy Points:
    15
    yeap same problem with mine, at first i didnt notice but then i tried dragging a folder and it just kept opening it...
     
Loading...

Share This Page