Windows 10 Slow Boot with Fujitsu T

Discussion in 'Fujitsu' started by luc, Aug 5, 2015.

Thread Status:
Not open for further replies.
  1. luc

    luc Pen Pal - Newbie

    Messages:
    41
    Likes Received:
    2
    Trophy Points:
    16
    After doing a problem free update from Win 8.1 Pro to Win 10 Pro there was a pretty annoying boot time difference.
    With Win 8.1 Pro my boot time was around 10 to 15 sec.
    Now with the update to Win 10 Pro, my boot time is around 3 minutes!!
    I have troubleshooted this with several intents but the 3 minutes boot time changes almost anything.

    My intents to diagnostic/repair the turtle like boot time (isolating every option described below and combining them aswell):
    - Enable Fast Startup from power option in control panel
    - Disable all Startup items from task manager tab.
    - Boot in Safe Mode
    - Boot in Clean Boot mode
    - Disabling all non Microsoft services
    - Running the System File Checker Tool (sfc/scannow), BTW no problems found after scan.
    - Checked that power profile is set to High Performance

    Results... the same aprox. 3 minute boot time.

    Anybody else experiencing noticeably slower boot times from Win 8.1 to Win 10... anybody found a solution???

    Info: I did not change, install, uninstall anything from the Win 8.1 to Win 10 upgrade. And no hardware was changed aswell (No SSD here BTW, so you may have noticed less pronunced boot time discrepancy between Win 8.1 & Win 10)
     
    Last edited: Aug 5, 2015
  2. utopian201

    utopian201 Scribbler - Standard Member

    Messages:
    199
    Likes Received:
    14
    Trophy Points:
    31
    Is fast start up (if such a thing exists) enabled? I know in 8.1 it could be disabled.
    Also Windows might not have had a chance to build up the prefetch cache.
     
  3. luc

    luc Pen Pal - Newbie

    Messages:
    41
    Likes Received:
    2
    Trophy Points:
    16
    Fast start up is enabled.
    Installing the latest Wacom drivers for Windows 10 seem to have solved the slow boot times.

    Update: Problem still persists, Wacom drivers were no solution... the problem is erratical sometimes it boots quickly and sometimes it takes 3 minutes to boot... aswell almost everytime it just turns off in the middle of the boot process.
     
    Last edited: Aug 12, 2015
  4. utopian201

    utopian201 Scribbler - Standard Member

    Messages:
    199
    Likes Received:
    14
    Trophy Points:
    31
    It might be a driver issue with some residual Windows 8 stuff. Have you tried doing a fresh install of windows 10 instead?
     
  5. luc

    luc Pen Pal - Newbie

    Messages:
    41
    Likes Received:
    2
    Trophy Points:
    16
    I was trying to avoid a clean install as the backup, reinstall and re-setup process is way too long and new problems may arise, but.... I am upto it now (I may regret the headaches coming from this decision)
     
  6. utopian201

    utopian201 Scribbler - Standard Member

    Messages:
    199
    Likes Received:
    14
    Trophy Points:
    31
    I have done an upgrade from Windows 8.1 to Windows 10, then did a clean install. It boots in seconds.However one of the drivers increases the boot time from 2s to about 6s (my T734 has an ssd). I am going to do the third fresh install today to make it fast again now that I have figured out what drivers are actually needed.
    These are the only drivers I have needed to install from the fujitsu website (all others were found by windows update):
    Chipset driver
    Memory car reader (works fine without driver, but removes a yellow exclamation mark from device driver)
    Fujitsu button device driver
    Fujitsu BIOS driver
    Anytime USB charge utility
    Fujitsu Battery Utility
    System extension utility

    As this model has an SSD, I did not install the shock sensor driver or shock sensor utility.
     
  7. luc

    luc Pen Pal - Newbie

    Messages:
    41
    Likes Received:
    2
    Trophy Points:
    16
    Forgot to update.
    Clean install done, everything went well. All drivers detected automatically except the bezel buttons, installed the corresponding ones from Windows 8.1 to solve it.
    Boot times now are as they should be, a couple of seconds.
    Palm rejection still doesn't work.
     
Loading...
Thread Status:
Not open for further replies.

Share This Page