Who has the fastest boot time (tx2500)?

Discussion in 'Hewlett Packard' started by gekk_gad, Mar 19, 2009.

?

How long does it take your tx2500 to completely boot up (from power on to all the tray icons loaded)

  1. <30 seconds

    10.8%
  2. 30 - 45 seconds

    29.7%
  3. 1 minute - 1.25 minutes

    24.3%
  4. > 1.25 minutes

    35.1%
Thread Status:
Not open for further replies.
  1. 970261

    970261 Scribbler - Standard Member

    Messages:
    334
    Likes Received:
    0
    Trophy Points:
    31
    2510us, Stock.

    Boot time's a minute and 10 seconds.

    Windows Vista Home Premium SP1
    AMD ZM-80
    4 GB RAM
    Disabled Startup sound (the little "twink" everytime it starts up)

    Note: Didn't do a clean install of OS (yet), everything software related is stock (excluding bloatware automatically removed by PC Decrapifier)
     
  2. ROGUEx360

    ROGUEx360 Pen Pal - Newbie

    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    5
    Just did a timing of mine:

    1 min 30s until Fingerprint reader detected at login.
    2 min 10s until Windows loaded with all startup apps (ATI Catalyst etc).

    It's a TX2500z 2.4Ghz, 4GB RAM, with a 250GB 7200RPM HDD (upgrade over 5400RPM), Vista Home Premium 64 Bit.

    I've removed most of the crap/bloatware and made some changes to the startup configuration, disabling a few Windows services and some unneeded applications, and of course the startup sound.

    I wouldn't say it's lightning fast, but it's fast enough for me, can't afford to do a complete clean install yet as I need it for work.
     
  3. pechorin

    pechorin Pen Pal - Newbie

    Messages:
    91
    Likes Received:
    0
    Trophy Points:
    16
    wow... thats very weird...
    mine, with all the bloatware, vista 32, 2.1GHz, 5400rpm HD and with the original startup configuration takes about a minute until a usefull desktop.
     
  4. shutterbug

    shutterbug Smile - You are on camera

    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    6
    Mine shows 120221 ms ~ 2 minutes :mad: Shutdown time 51078 ms ~ 0.85 minutes. This is after a clean install of Vista Home premium 64 bit and disabling unnecessary apps.

    AMD Turion X2 2 GHz
    3 GB RAM
    160 GB HDD
    No fingerprint reader

    What am I doing wrong?
     
  5. shutterbug

    shutterbug Smile - You are on camera

    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    6
    Improved to 70605 ms ~ 1.17 minutes. :)
     
  6. ChronoReverse

    ChronoReverse Pen Pal - Newbie

    Messages:
    49
    Likes Received:
    0
    Trophy Points:
    15
    Around 45 seconds IIRC. I am running Windows 7 on an SSD though.
     
  7. gekk_gad

    gekk_gad Pen Pal - Newbie

    Messages:
    27
    Likes Received:
    0
    Trophy Points:
    5
    at least the last time i tested it, it went 29secs

    it surely doesnt feel like that now though.
     
  8. feerof

    feerof Pen Pal - Newbie

    Messages:
    53
    Likes Received:
    0
    Trophy Points:
    16
    wow... wtfudge... LOL

    i get

    Boot Duration: 121729ms ~ 2 mins
    Shutdown Duration: 37996ms ~ 37 secs
    Resume duration (from sleep): 1413ms ~ 1.4 secs


    whats wrong with my boot up?? LOL ... thats pretty sad...
     
  9. gekk_gad

    gekk_gad Pen Pal - Newbie

    Messages:
    27
    Likes Received:
    0
    Trophy Points:
    5
    ok, i recant, i retested it because as i've said, the 29sec result was fairly old (3 weeks). i get 37 seconds now from cold boot.
     
Loading...
Similar Threads - fastest boot (tx2500)
  1. ddbb
    Replies:
    0
    Views:
    118
Thread Status:
Not open for further replies.

Share This Page