What really is a comsumer preview 700T from Microsoft //Build?

Discussion in 'Samsung' started by chriseerie, Feb 19, 2013.

Thread Status:
Not open for further replies.
  1. B0B

    B0B Pen Pal - Newbie

    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    5
    @chriseerie; you have upgraded the bios to which version ? btw, i'm on win 8 pro on a build slate (have to admit it was a bit of a struggle) and though I was sceptical about win 8 now i'm loving it !
     
  2. irock_you

    irock_you Pen Pal - Newbie

    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    5
    Hi, well, I just bought a slate from eBay for 550 and it turned out to be a developers edition. I struggled for a while just to get the right drivers to operate the hardware properly. It seemed as if it hasn't been touched before "brand new"!... and you are right.. the bios auto updater wouldn't upgrade my bios version so I manually did it with 05wj. The performance was remarkably noticeable afterwards!

    The only glitch that I'm facing now with the drivers is the compass. I don't know how to enable it. But other than that, the NFC runs like a cell phone as I tested it with my Lumina 920. The graphics card was running on a generic driver so I manually updated the driver with the later 64bit one from Intel.com
    Also, I was able to connect via T-Mobile 4G data connection and it worked like a charm. But with no texting or calls.

    BUT!!! There's always a but... My biggest problem now is that I can't access bios as I want to install Ubuntu on this machine. HomeButton+power does nothing. F2 and F10 on a keyboard were useless.. any idea?
     
  3. irock_you

    irock_you Pen Pal - Newbie

    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    5
    I found a way around getting to the BIOS. I simply removed the SSD, and switched it on.
    then, I enabled USB keyboard detection and set waiting time for 3 seconds. it worked. now It's time to test this machine with different open source operating systems.

    One more note:
    to access BIOS in this particular model
    power up the machine, wait for samsung logo, then Press VolumeUp + VolumeDown together.
     
    Last edited by a moderator: May 16, 2015
  4. irock_you

    irock_you Pen Pal - Newbie

    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    5
    one last note:

    Compass: i used Sensor Scanner "a metro app can be found in windows 8 market"

    Also, keep rolling and flipping the Slate all around.. the motion will activate the compass sensor..

    oh, before i forget, it seems that the readings can only be obtained when the screen orientation is on portrait mode (90 and 270 degrees).. other than that, it's dead zero
     
    Last edited by a moderator: May 16, 2015
  5. ahcrat

    ahcrat Pen Pal - Newbie

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    chriseerie,

    I am very new at this, but, it appears you have resolved the very problems that I am facing. I have a consumer preview PC from a Microsoft //Build conference. It had Windows 8.1 Pro on it and I upgraded to Windows 10 Pro. The Wi-Fi failed a couple of months later and after following various hints and procedures from the internet I now have a tablet without an OS. I have tried the Microsoft refresh/reset procedures and the Rufus procedure with no success. The bios is 04WJ. I would appreciate very much if you would give me details of your procedures. Just what is "update the firmware without bricking my slate"?
     
  6. HD2of4

    HD2of4 Pen Pal - Newbie

    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    5
    @chriseerie. what machine u got? XE700T1A or T1C? so u say u have no OS on the machine? u need a bootable USB installer, like u did it with rufus. in bios u need to change fast bios mode to off and boot rom usb. than u should be able to install a new OS ;)
     
  7. Ron-K

    Ron-K Pen Pal - Newbie

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    Did you get anywhere with your issues with this 700T tablet? I bought a used xe700t1a that shows the Samsung logo and then displays the cursor in the upper left of the screen. It didn't come with an SSD or wireless card or anything else. Do you have any suggestions or firmware for this? Thanks in advance.
     
Thread Status:
Not open for further replies.

Share This Page