webcam issue?

Discussion in 'Hewlett Packard' started by waterfish, Jul 3, 2007.

Thread Status:
Not open for further replies.
  1. waterfish

    waterfish Pen Pal - Newbie

    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    5
    I have clean formatted TX1000, using a custom window vista home premium ( using vlite to strip down sidebar, games etc) installed the drivers, and found that webcam is not detected in msn mesengger... looks fine in device manager.. any hints on how to ''enable'' it if i did actually software disable it in the first place?
     
  2. Gautam

    Gautam Moderator

    Messages:
    484
    Likes Received:
    0
    Trophy Points:
    31
    Is it only MSN that has a problem? Were you able to slip in the drivers into Vista with vLite, or did you install them separately?
     
  3. tariq_niazi

    tariq_niazi Pen Pal - Newbie

    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    5
    I am having the same problem of webcam detection in msn messenger, yahoo messenger, and eyebeam. Is it a driver issue?

    - TKN
     
  4. Speed

    Speed Programmer + Tablet Lover

    Messages:
    112
    Likes Received:
    0
    Trophy Points:
    30
    Personally, I have found the webcam unreliable. I don't have my TX with me to check, but I believe there is a webcam function in QuickPlay. That could help you diagnose if its faulty hardware / faulty driver / faulty software.

    (With my DVB-T Tuner, I could get it to work in QuickPlay but nowhere else for example. Sorted that out by updating the driver.)
     
  5. tariq_niazi

    tariq_niazi Pen Pal - Newbie

    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    5
    I only have had my laptop for less than a week now. I remember in the beginning, the webcam worked with MSN Messenger. Now it will say that the webcam is in use with another program. Is this a driver issue?

    - TKN
     
  6. topboxman

    topboxman Pen Pal - Newbie

    Messages:
    31
    Likes Received:
    0
    Trophy Points:
    15
    Take a look at the following link:

    http://forum.notebookreview.com/showthread.php?t=149463

    This may work for tx1000z series if it uses the same web cam as the above link. I told my friend about this link and it totally solved the problem for his HP 14.1" notebook. The worst it can happen is that it won't work and you can re-install the original driver.

    Good luck,
    Peter
     
Loading...
Thread Status:
Not open for further replies.

Share This Page