warcraft 3 on tx2110ca

Discussion in 'Hewlett Packard' started by lexcavaj, Jun 12, 2008.

Thread Status:
Not open for further replies.
  1. lexcavaj

    lexcavaj Pen Pal - Newbie

    Messages:
    54
    Likes Received:
    0
    Trophy Points:
    15
    ok, ive installed my warcraft 3 and expansion wc3:frozen throne into my new tx2110ca and this came out:
    [​IMG]

    i read from researching this tablet pc before that it could run the minimum requirements of the game. how come i get this message? normally this message only shows on a computer having lower than minimum requirements of the game...

    by the way, after my install, i was able to open the game. but after a few mins. of patching for battle.net, thats when the game crashed and i was never to open it again after that incident. anyone help pls?
     
  2. Art

    Art Scribbler - Standard Member

    Messages:
    347
    Likes Received:
    0
    Trophy Points:
    31
    Far as I can tell that's telling you that the game is having trouble with accessing the memory for your video chip.

    Google seems to think this happens a lot. Try updating DirectX and the graphics drivers to the latest versions, that's probably the most likely thing to fix it. Give it a go and see what happens.
     
  3. lexcavaj

    lexcavaj Pen Pal - Newbie

    Messages:
    54
    Likes Received:
    0
    Trophy Points:
    15
    thanks for the reply,anyways, today,when lstarted my laptop andran the game, it worked! It may have been jrst tired from all of yesterdays work. problem solved. :)
     
Thread Status:
Not open for further replies.

Share This Page