Vivotab TF810C problems with Windows 8.1

Discussion in 'Asus' started by kiki, Oct 17, 2013.

Thread Status:
Not open for further replies.
  1. AegixNova

    AegixNova Pen Pal - Newbie

    Messages:
    61
    Likes Received:
    0
    Trophy Points:
    16
    These updates were the same what any else would have downloaded. Anyone who updates to 8.1 will then need to install these updates later. The version of 8.1 I was using a month ago is the same as what everyone downloads from the store.

    Anyway, don't uninstall those updates if you don't want to. The issue will probably get fixed soon.

    On a side note, the AMD display drivers on my 2 year old laptop crashed upon waking from boot. That never happened before too, and I was running 8.1 on it for a week. Interestingly, it has switchable graphics and was using Intel graphics at the time.
     
    Last edited: Oct 19, 2013
  2. Nils

    Nils Pen Pal - Newbie

    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    5
    I found something on the following site: windows 8.1 lock screen delay ...

    In the last post someone installed the 9.14.3.1117 driver from the ASUS DriverPackage 2.0.0. It´s the ASUS VivoTab Smart ME400C, but has the same Atom like the tf810c.

    can it test anybody?
     
  3. AirZone

    AirZone Pen Pal - Newbie

    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    5
    I have the same ghosting problem. It happens only when I have a white background and switch to metro UI with greyish background or something other that is dark and not black. some times it goes away but sometimes it is stuck for some time. I'm not sure if its a hardware fault or software fault... or mabye it is because of our sucky video driver support. I'm too need it for school so thats why i dont send it to repair center... problem is that my warranty is allmost over =(
     
  4. kiki

    kiki Pen Pal - Newbie

    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    6
    Since recovering, I have run it a lot of problems. Now, I am facing one with OneNote. For whatever reason, "Send to OneNote" is not working. This is making me very furious. I should have never updated. Too much time lost with the whole thing.

    And yes, sending this in for repairs is going t be sticky since I have a week break coming up but I am sure it's not going to sent, repaired and returned in tat time frame. Oh well. So frustrating. :/
     
  5. AegixNova

    AegixNova Pen Pal - Newbie

    Messages:
    61
    Likes Received:
    0
    Trophy Points:
    16
    I've pinpointed the display issue to "Update for Windows 8.1 (KB2883200)"
    You can read about the update itself here: Windows 8.1 and Windows Server 2012 R2 General Availability Update Rollup

    The issue probably stems from this part of the changelog:
    "Graphics and multimedia platform: Improves graphics and multimedia reliability and performance, including stabilized visuals across power states. Improves 3D performance. Improves the handling of PlayTo. "
     
  6. schwarz86

    schwarz86 Pen Pal - Newbie

    Messages:
    90
    Likes Received:
    2
    Trophy Points:
    16
    I am not able to uninstall this update. I don't know why. But this update was installed on 30/09/2013 on my tablet. Afterwards the tablet's function was ok.
     
  7. nferraiu

    nferraiu Pen Pal - Newbie

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    AegixNova,

    Following up on your excellent work and looking at the "Known Issues" with KB2883200 there is a section that discusses:

    "You experience an error when resuming a computer from hibernation, and a blank screen is shown. This issue may occur with some computers that have TPM chips enabled.

    Microsoft is aware of this issue, and this article will be updated when a fix is available."


    Looking in the device manager I see that the TF810 has a TPM module so this may explain the problem.
     
    Last edited by a moderator: May 16, 2015
  8. Tonitti

    Tonitti Scribbler - Standard Member

    Messages:
    289
    Likes Received:
    28
    Trophy Points:
    41
    A quote from the page you posted:

    "A fix is scheduled to be included with the upcoming update rollup in November 2013.
    You experience an error when resuming a computer from hibernation, and a blank screen is shown. This issue may occur with some computers that have TPM chips enabled.

    Microsoft is aware of this issue, and this article will be updated when a fix is available."

    I think I will wait for that update because unlike some of you, my only problem is that I have to wait 5 seconds when coming back from sleep mode (microsoft says hibernation but I guess the error happens both ways) and be welcomed with the error balloon, just that, no bigger plobems than that, no crashes...

    But I hate windows 8.1 new search function, I don't know if I'm doing something wrong but the older way was quicker and I got more results than now. Also I want to get rid of the start button to save bar space, because I only find it useful in a desktop machine and I don't need it on a tablet.
     
  9. Nils

    Nils Pen Pal - Newbie

    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    5
    It looks that the downgrade of the driver can make trouble. It may happen that after login a blue screen appears. You can do it on your own risk, but I would make a system restore point before!

    via the Device Manager, select your video card -> Properties -> Driver -> Update Driver -> "Browse my computer for driver software" -> "Select from a list of device drivers on my computer" -> driver date 15.12.2012 or version number 9.14.3.1117 select

    Turn off Automatic Updates before the deployed via Windows Update driver is not installed again
    How: Micro Center Tech Support Online - How to enable/disable automatic driver installation for Windows 8

    Can it test anybody?
     
    Last edited by a moderator: May 16, 2015
  10. schwarz86

    schwarz86 Pen Pal - Newbie

    Messages:
    90
    Likes Received:
    2
    Trophy Points:
    16
    I just did. And suprinsingly it helped to fix the problem with the delay after returning from sleep mode.
     
Thread Status:
Not open for further replies.

Share This Page