Vivotab TF810C problems with Windows 8.1

Discussion in 'Asus' started by kiki, Oct 17, 2013.

  1. kiki

    kiki Pen Pal - Newbie

    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    6
    Hi there,

    Is anyone else having problems with Windows 8.1 on this device? I updated this morning to find a few problems.

    1. There is a delay in waking from seep mode and when it does, a pop up message comes up saying that the Intel Graphics driver crashed and was successfully restored

    2. A continuous random applause sound every now and then

    3. A bit of a slow down in performance and boot times.

    I am on the verge of restoring this device as maybe my old stuff is in conflict with the new stuff. I don't know. This is my only PC right now and I am in college so any quick solutions would be appreciated!

    The random applause sound is really weird. It even went off in a lecture.
     
  2. Tonitti

    Tonitti Scribbler - Standard Member

    Messages:
    282
    Likes Received:
    22
    Trophy Points:
    31
    I've been testing it for just an hour and so far I've not experienced problems 2 and 3.

    But I'm noticing the delay in waking up from sleep (or just when pushing the power button twice), it takes almost 3 seconds from going from a blank screen to the welcome screen whereas before it was instantly.

    EDIT: I also got the same "graphics driver crashed..." message. If I look closely, it seems like some pixels are vibrating when menus are sliding from the sides.

    Also i'm noticing graphical artifacts and glitches in some places, for example in Freshpaint; also tiles are disappearing in the metro ui when I zoom out and zoom in again. I also got artifacts in the configuration menu.

    I'll keep testing.

    EDIT2: graphical glitches in Freshpaint, notice the square and the lines. I don't use Freshpaint but this is a symptom something is not right with the graphics drivers and w8.1:

    freshpaint.jpg

    EDIT3: Somehow I found a weird way to fix (I'm still testing it) problem nº1. In the lock screen I slide my finger downwads instead of upwards, that activates the camera app, now press power off or go to the desktop and somehow the problem is fixed, now the tablet wakes up instantly with no error balloons. I'll wait some minutes and I'll try again to be sure.

    EDIT4: No, it's not fixed, I waited 5 minutes and I found that the problem persists.

    EDIT5: When coming back from stanby, if I had opened a Firefox session, the whole firefox window is white and I can't click anywhere or close it, unless i do it from the task manager.
     
    Last edited by a moderator: May 16, 2015
  3. kiki

    kiki Pen Pal - Newbie

    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    6
    Hi there,

    To the glitches, yes I have noticed them too. I was excited to use Windows 8.1 but lost too much time with it (both installing and removing). I am recovering my PC at the moment and reverting back to Windows 8, at least until Microsoft works out some of the problems. If anyone is noticing problems with Windows 8.1 on this device, please feel free to voice them on this thread and any possible fixes. I am sure it would be appreciated it!

    Thanks for your time by the way.
     
  4. kiki

    kiki Pen Pal - Newbie

    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    6
    Thank you for the continual updates. There are definitely some graphical issues. I have tried uninstalling and re-installing different versions of the graphics drivers but to no avail. Have you noticed any other issues outside of the graphics? Please let me know. Thanks for your time!
     
  5. Tonitti

    Tonitti Scribbler - Standard Member

    Messages:
    282
    Likes Received:
    22
    Trophy Points:
    31
    Last edited by a moderator: May 18, 2015
  6. kiki

    kiki Pen Pal - Newbie

    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    6
    Actually, I see someone else reporting slower log in times like I noticed. Oh well. I really would like a refresh to the TF810C but nothing that's being released comes near. Most don't have a digitizer which is something I need at this same screen size. I hope that I don't have to wait a long while.

    In other news, am I the only one who has a ghosting effect on this table's screen? I have opened an RMA with ASUS but can't return it yet since I need it for school for a little longer. This would be the second time it is going in for display issues.
     
  7. Tonitti

    Tonitti Scribbler - Standard Member

    Messages:
    282
    Likes Received:
    22
    Trophy Points:
    31
    I've been reading many posts regarding that ghosting issue. So far it doesn't happen to me but I cross my fingers.
     
  8. nnthemperor

    nnthemperor Scribbler - Standard Member Senior Member

    Messages:
    991
    Likes Received:
    127
    Trophy Points:
    56
    You are definitely not the only one. Been appearing on mine.

    Sent from my GT-N5110 using Tapatalk
     
  9. AegixNova

    AegixNova Pen Pal - Newbie

    Messages:
    61
    Likes Received:
    0
    Trophy Points:
    16
    I've been using 8.1 weeks and weeks before it officially was released (with these newest drivers for about week) and I only got the display driver crashes just yesterday.
    Now, some points to note:
    -I did not refresh, reset, "upgrade to 8.1" or anything of the sort. I already had it in its completion.
    -Despite that fact I was using 8.1 ages before the official release, my version is the same as everyone else's.
    -The drivers were working perfectly before release. They were so stable. I made no changes on release. Then things started screwing up by themselves.

    Now, the only cause I can see (and I'm quite confident that this would be the issue!) is the three day-0 Windows 8.1 updates. They were quite hefty in size, with one of them over 100mb in size. They were big changes to 8.1! A lot of general stability was added

    I believe installing these updates is what has given us the display driver issues.

    Thankfully we can uninstall these updates if we like, very easily too. I don't know the specific one causing the issue. My update history actually has 6 updates, making it harder to pinpoint the root cause...

    I'm going to roll back my Intel drivers (NO AWESOME SLOW FADE TO BLACK ON SLEEP! NOOOOOOOOOOO!!!!) and keep the Windows 8.1 updates installed. If that doesn't work I'll uninstall the 8.1 updates until it does.

    I hope Intel update things soon! They may have their hands full with Bay Trail however...

    EDIT: A rollback of the display driver doesn't work.
     
    Last edited: Oct 18, 2013
  10. schwarz86

    schwarz86 Pen Pal - Newbie

    Messages:
    90
    Likes Received:
    2
    Trophy Points:
    16
    I got also the same display error after waking up the tablet. Very interesting is the fact that this error does not occur when I open the tablet in laptop mode. Every thing worked normally like it should.

    The event manager says:

    Display Warning: The Display Driver "igdkmd32" did not react anymore and was restored.

    Maybe someone knows how to deal with this problem.

    Cheers

    EDIT: Very interesting is the fact, that this error does only happens if the screen is turned off an on very quickly one after another.
     
    Last edited: Oct 18, 2013
Loading...

Share This Page