Vivotab TF810c now sleeping overnight!

Discussion in 'Asus' started by NewYorker545, Mar 4, 2013.

  1. wataru

    wataru Scribbler - Standard Member

    Messages:
    367
    Likes Received:
    268
    Trophy Points:
    76
    That's good news. I'll try it out and see. I have been keeping logs of 'dead from sleep' problems until someone points out that we can use hibernate to sacrifice connected standby (hibernate boots the system 10s from cold start). I have numerous 'dead from sleep' problems since the 2/20/13 drive update. Sometimes I have to experience it several times a day. I even did a refresh and return to factory state and it still dies from sleep. Here is my log:
    7:10 AM 2/20/2013 PC shut down automatically from sleep
    11:18 AM 2/20/2013 PC shut down from sleep with keyboard dock
    3:27 PM 2/20/2013 keyboard goes not smooth typing when docked
    9:17 AM 2/23/2013 PC shut down with keyboard dock. Open lid
    1:31 PM 2/26/2013 PC shut down with keyboard dock, close lid
    12:30 AM 2/27/2013 dies, open lid
    2:14 AM 2/27/2013 dies, without the dock!
    10:30 AM 2/27/2013 dies on desktop, screen on, after password entering
    9:26 AM 2/28/2013 dies on chrome, after flash site loading, very slow, eventually 'die'
    9:52 PM 2/28/2013 dies twice today
    12:27 PM 3/1/2013 dies twice after refresh!!!

    It's so intolerable (important files unsaved because of this sleep error) that I eventually go with hibernate. Create a command line batch file with the following -
    shutdown /h
     
  2. Alduin The World-Eater

    Alduin The World-Eater Pen Pal - Newbie

    Messages:
    39
    Likes Received:
    0
    Trophy Points:
    15
    That's right. Only about 5% of battery for 16 hours is allowed and it has to wake up within 0,3 seconds. It sounds crazy but honestly - iOS (and most probably Android) can do that too.


    Edit: Here's something interesting:
    Connected Standby Problem – How To Check It’s Working via the Hidden Win 8 Battery Report
     
    Last edited by a moderator: May 18, 2015
  3. NewYorker545

    NewYorker545 Pen Pal - Newbie

    Messages:
    43
    Likes Received:
    0
    Trophy Points:
    15
    Thanks for that link. Interesting!

    Day 3: Last night, I experimented. I put the tablet in sleep mode using the Charms>Settings>Power>Sleep.

    This morning, I created a new appointment with alarm in Outlook on my desktop. This time, the Vivotab stayed silent. I checked to see if I could wake it up, and I was able to, but no appointment and no alarm. Therefore Connected Standby didn't work with the Charms sleep mode. Then, I hit the power button to put it in sleep mode, created an alarm, and the Vivotab sounded the alarm while in sleep mode.

    Clearly, sleep with power button allows Connected Standby, whereas sleep with Charms must be in a different sleep state that doesn't allow Connected Standby. I find it easier to put it in sleep mode with the power button anyway, so I'm still happy.
     
    Last edited by a moderator: May 18, 2015
  4. Alduin The World-Eater

    Alduin The World-Eater Pen Pal - Newbie

    Messages:
    39
    Likes Received:
    0
    Trophy Points:
    15
    Fascinating.

    How long did it take the Vivo Tab to wake up when it was in that "deeper" sleep mode?

    It's great to hear. In case the "Connected Standby" mode drains the battery to fast for your taste, you can still use that mode.
     
  5. NewYorker545

    NewYorker545 Pen Pal - Newbie

    Messages:
    43
    Likes Received:
    0
    Trophy Points:
    15
    I didn't notice any differences in wake time in either sleep mode. Previous to my change in network adapter settings, I had been using the Charms slepp mode since I felt it was more stable than the power button.

    Also, in this Charms sleep mode, my battery dropped about the same as with the Connected Standby mode. Last night at 8PM, it was 94% and this moring at 9:30AM, it was 68%. So, Connected STandby is not the process that is chewing up my overnight battery usage.
     
  6. NewYorker545

    NewYorker545 Pen Pal - Newbie

    Messages:
    43
    Likes Received:
    0
    Trophy Points:
    15
    I have been able to wake my Vivotab from sleep mode (power button) each and every night for the past 5 nights, so I will conclude that unchecking "Allow this device to wake the computer" gives me a stable and consistent wake from sleep mode with Connected Standby during sleep.

    I won't post any more updates unless I get a crash and need to restart.

    Thanks to the posters on this board who have helped with driver updates, LiveUpdate, and Connected Standby!
     
  7. orjan

    orjan Pen Pal - Newbie

    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    5
    I tried disabling "Allow this device to wake the computer" and while it gives me a stable and consistent wake from sleep mode, it causes the battery to drain much more quickly than with the setting enabled.

    With "Allow this device to wake the computer" disabled, the tablet+dock battery drains something like 1.5%-2% per hour in connected standby. It can easily drain 20-30% during the night With the setting enabled, the battery drains much less, not even 1% per hour in connected standby. So I have enabled the setting again.

    Disabling "Allow this device to wake the computer" also causes a lot of warning messages in the log book about Windows Push Notification failures.
     
Loading...
Similar Threads - Vivotab TF810c sleeping
  1. kobe
    Replies:
    2
    Views:
    787

Share This Page