Vivotab Note 8 pen stopped working

Discussion in 'Asus' started by graki, Feb 27, 2014.

Thread Status:
Not open for further replies.
  1. SAM 2013

    SAM 2013 Scribbler - Standard Member Senior Member

    Messages:
    859
    Likes Received:
    221
    Trophy Points:
    56
    When they work, this is the most handiest small PC I have owned.

    As Mesosphere stated earlier, most members here use the pens
    far more than the average Tablet PC user, thus failures show
    up faster.

    I think he was up to 35% failure in his study.

    My first Asus failed at 34 days. It took over a month for it
    to be repaired. So, far, now almost 40 days(back from repair
    on 5-1) it has been working fine...
     
  2. e-schreiber

    e-schreiber ƒ(x) / fashion Senior Member

    Messages:
    2,629
    Likes Received:
    59
    Trophy Points:
    66
    I'm sure I'd love this thing to death -- if it didn't fail! Problem is, with my luck, it would, as I use the Pen a lot. And I would likely get another bad digitizer from Asus Repair. :-\

    I've been following this thread and the VP8's one closely, hoping for definitive resolution to this saga.
     
  3. Mesosphere

    Mesosphere Geek. Senior Member

    Messages:
    5,277
    Likes Received:
    1,957
    Trophy Points:
    331
    I love this thing so much I bought two because it failed =P I have two working ones now in case one fails again. I do hope Asus fixes it for good though. The warranty won't last forever.
     
  4. finisterre

    finisterre Pen Pal - Newbie

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
    Looks like I've just fallen victim to the same fault as you guys. With the I2C HID error and a no longer working pen. Full restore to factory image didn't help. Very disappointed with Asus. Bought my M80TA at the end of Jan 2014 from Ebuyer in the UK.
     
  5. darkmagistric

    darkmagistric Scribbler - Standard Member Senior Member

    Messages:
    2,613
    Likes Received:
    1,722
    Trophy Points:
    181
    I've got my unit back from Asus's RMA about a week ago

    So far......I lost the Pen input.....but an overdue Windows update restored it

    since then....the digitizer has briefly died a few times....but thus far taking the device in and out of sleep pretty much instantly restores it.

    I haven't been unable to get it back....yet.....but I'm not all that optimistic.....
     
  6. Mesosphere

    Mesosphere Geek. Senior Member

    Messages:
    5,277
    Likes Received:
    1,957
    Trophy Points:
    331
    What did your RMA report say? Did they change the IO board?
     
  7. darkmagistric

    darkmagistric Scribbler - Standard Member Senior Member

    Messages:
    2,613
    Likes Received:
    1,722
    Trophy Points:
    181
    Nope

    ______________________
    Repair Detail :
    1. Symptom : Touch Pad Error
    Repaair : Replace M80TA Touch FFC 10P,0.5MM,42MM

    2. Symptom: Error Message
    Repair : Reload Operating System
    ___________________________

    And I was very detailed in my explanation to them as to what was wrong, the device errors, etc.

    however from when they received my unit, repaired it, and shipped it back.....it was only 2-3 days......which is certainly a step up compared to the 2-4 week repair times others have gotten.

    Now While I'm glad it's working....and in its absence I missed it a great deal......my confidence in it is gone.....not sure I'll ever feel comfortable taking it out and about as my sole device ever again. And after my ordeals with the Ep121 Previously......kind of doubt I'll ever buy Asus again.
     
    Last edited: Jun 16, 2014
  8. solitaire01

    solitaire01 Pen Pal - Newbie

    Messages:
    65
    Likes Received:
    12
    Trophy Points:
    16
    Wonder what "touch FFC" is?

    My system board replacement fixed it, of that I have no doubt. My doubt comes from the "for how long" question.


    Sent from my iPhone using Tapatalk
     
  9. vince.chee

    vince.chee Pen Pal - Newbie

    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    5
    Hi All again, I want to update you guys that my previous method only lasted for few hours.

    I tried few times the same way but it didn't help.

    So I sent it to Asus service center, the technician said is a "cable" inside the screen which control the digitizer has problem.

    Will update you guys again when I got my AVTN8 back.
     
  10. darkmagistric

    darkmagistric Scribbler - Standard Member Senior Member

    Messages:
    2,613
    Likes Received:
    1,722
    Trophy Points:
    181
    once again I've spoken too soon

    My Pens self destruct protocol has activated

    The pen is dying much more frequently and putting the device into sleep is no longer getting it back.....a full restart is now required to get the pen back.

    that dammed Code 10 error

    Looks like its time to write a nasty e-mail to Asus
     
Loading...
Thread Status:
Not open for further replies.

Share This Page