Vivotab Note 8 pen stopped working

Discussion in 'Asus' started by graki, Feb 27, 2014.

  1. Insa

    Insa Pen Pal - Newbie

    Messages:
    2
    Likes Received:
    2
    Trophy Points:
    5
    I was so happy to find other people with the same pen issue... ;) and so happy to have found a solution too :thumbsup:

    Not my mother tongue, sorry...
     
  2. nicopizza

    nicopizza Pen Pal - Newbie

    Messages:
    97
    Likes Received:
    30
    Trophy Points:
    26
    Mine was 2014/01
    Was one of the very first sold in Germany... now is on RMA here in Italy. We'll see...
    Asus did not make big problems: did a factory restore as they asked me, and since nothing changed they asked me to send it for repair. Good thing they have 1 year world-wide guaranty.
     
  3. vinscuzzy

    vinscuzzy Pen Pal - Newbie

    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    5
    Bought this tablet Feb 20th and have had no issues with the pen, other than corners and the cursor being offset here and there. Last night I was using my pen to hover and preview videos on Bing and the cursor under the pen stopped on the screen and froze. I turned off and on, and the pen completely stopped working. Went into device manger and the I2C driver had the yellow exclamation point. Did a reboot, nothing, full shut down, nothing. Reinstalled driver, enabled/disabled, still nothing. I then shut the device COMPLETELY down and let it charge over night. When i woke up this morning the pen was working fine. Just my luck, of course, I'm 10 days past the 30 day return at the MS store. Hopefully it doesn't happen again, but i have a funny feeling it probably will....... :(
     
  4. thatdude90210

    thatdude90210 Pen Pal - Newbie

    Messages:
    96
    Likes Received:
    10
    Trophy Points:
    16
    Ok I need something confirmed or unconfirmed. On 3/28 I had the stylus stopped twice and said I was going to exchange it. Then the next day I tried something and it's been working beautifully since then. So I'm going to go right up to my MS store 30 day limit before considering an exchange.

    I posted this on another thread but it's more appropriate here. Here's something to try: disable the power management of "InvenSense Sensor Collection" in device manager. (for Windows newbies, go to "device manager", go to "sensors" and find "InvenSense sensor collection" right click --> properties --> power management tab: uncheck box for "all the computer to turn off...)

    Also, I'm using the 2/26 "Invensense G-sensor driver" from Asus' support page.

    It's either that or it's my new ebay cover with magnets that's making work perfectly now. Maybe the magnets are interacting with the wacom sensors and keeping it from powering down. I don't know at this point, but my stylus has never been this reliable. Also mine is a 2/2014 build.

    Edit: the reason I tried the power management of the Invensense sensor is that it stopped once just like the stylus. I figured maybe when they both come back from power saving, they could be using some of the same resource & clashing.
     
    Last edited: Apr 1, 2014
  5. BobWerk

    BobWerk Pen Pal - Newbie

    Messages:
    48
    Likes Received:
    10
    Trophy Points:
    15
    Considering it took my digitizer 4 days to fail again after getting it back to work from the preceding incident, I feel like your call for a possible solution is way too premature.
     
  6. thatdude90210

    thatdude90210 Pen Pal - Newbie

    Messages:
    96
    Likes Received:
    10
    Trophy Points:
    16
    Just experimenting.
     
  7. alexb2611

    alexb2611 Pen Pal - Newbie

    Messages:
    59
    Likes Received:
    4
    Trophy Points:
    16
    My advice for those who are trying various ways to 'fix' a failing digitizer is to just to RMA as soon as possible. Disabling power management isn't really a proper fix (doesn't it stop connected standby working?) and neither is having to delete and reinstall drivers, restore windows or the various other suggestions.

    My replacement unit has been working correctly for over two weeks now, but I'm not assuming it won't also have a problem at some point.

    Cheers,
    Alex
     
  8. chobo

    chobo Pen Pal - Newbie

    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    5
    This is unbelievable but the pen failed yesterday and today on the replacement unit l got from MS on 3/19. l was able to get it back by disabling and enabling l2C HID device yesterday, but l had to uninstall and reinstall today. I could return it and get a new one AGAIN, but the 64 GB model is currently out of stock online. The 32GB model I had first worked great with no problem. I don't know whether I should go back to 32 GB model. I wonder if anybody having the pen problem on 32GB model.


    Sent from my Surface with Windows 8 Pro using Tapatalk
     
  9. SAM 2013

    SAM 2013 Scribbler - Standard Member Senior Member

    Messages:
    858
    Likes Received:
    220
    Trophy Points:
    56
    Mine was a 32gb model.
    It worked for over 40 days then started sporadically
    working and not working by trying various fixes.

    It descended into having to delete both 12cHID drivers
    and force starting in order to get it to work,
    for maybe 15 minutes or 1 day.

    My unit is still out for repair.
    If you can easily get an exchange, then do it.
    A few memebers have posted their replacements are working thus far.
     
  10. vinscuzzy

    vinscuzzy Pen Pal - Newbie

    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    5
    Brought my AVN8 to the Microsoft store today, told them about the pen failing once, and sometimes my tablet wouldn't turn on when hitting the power button, and they gave me a new one on the spot. I was 12 days past the 30 day return date. I paid the difference and got the 64gb version. All seems to fine, for now, and the pen on this one seems to be more accurate, even in the corners.
     
Loading...

Share This Page