Vivotab note 8 palm rejection not working when drawing?

Discussion in 'Asus' started by Nils-san, May 22, 2015.

  1. Nils-san

    Nils-san Pen Pal - Newbie

    Messages:
    16
    Likes Received:
    1
    Trophy Points:
    6
    Hello, i just bought this tablet and i encountered my first problem

    . I downloaded the wacom feel driver and calibrated the pen, at that time everything was fine.

    Then i tested 2 drawing programs. Paint Tool SAI and FireAlpaca. But it seems the palm rejection/rest doesn't work.

    Is it because these programs are not compatible (even though i heard people using them without problems)
    Or maybe i have to configure something else?

    Thank you.
     
  2. Yoyo

    Yoyo Pen Pal - Newbie

    Messages:
    99
    Likes Received:
    38
    Trophy Points:
    26
    I don't use either of those programs but have had trouble with palm rejection working nearly always, but occasionally letting a palm click happen. I've observed this using Krita and MyPaint.

    To deal with it I disable touch in the device manager when using these programs, using a script driven by Autohotkey.
     
  3. Nils-san

    Nils-san Pen Pal - Newbie

    Messages:
    16
    Likes Received:
    1
    Trophy Points:
    6
    I see. I might try disabling "Touch" and see how it goes.

    By the way, what do you do when you want to "undo" an action as if pression CTRL+Z?
     
  4. Yoyo

    Yoyo Pen Pal - Newbie

    Messages:
    99
    Likes Received:
    38
    Trophy Points:
    26
    I use the Wacom Feel driver, and use the radial menu, having set one of the sectors as {ctrl+z}.

    A 2 button stylus is invaluable for this, if you can find one. I'm using the Fujitsu 5000 series one, sourced from Amazon.com last summer.
     
  5. mgerbasio

    mgerbasio Scribbler - Standard Member

    Messages:
    268
    Likes Received:
    71
    Trophy Points:
    41
    I was just getting ready to post the same question, driving me nuts with OneNote. I'm not using the Feel driver and still having the problem. I did download the latest Wacom tablet driver but it isn't helping. I'm running the Win10 TP on it.
     
  6. Sweetpea8472

    Sweetpea8472 Scribbler - Standard Member

    Messages:
    449
    Likes Received:
    115
    Trophy Points:
    56
    I've never had problems with it... Not on any application I've used so far.
     
  7. lblb

    lblb Scribbler - Standard Member Senior Member

    Messages:
    1,162
    Likes Received:
    226
    Trophy Points:
    81
    @mgerbasio
    It's not clear what your "same question" is: do you mean the palm rejection problem or the Undo thing?

    If it's palm rejection, it does take some time to get into the habit of approaching the screen leading with the pen before touching the screen with the hand, but I think most users here eventually get it to work. I don't know if palm rejection is any better or worse in Win 10 though. As Yoyo mentioned above, you could also disable touch input. You can do that manually through Device Manager or you could try something like Tray Touch Toggle from the first post here (although I haven't tested it on Win 10):
    http://forum.tabletpcreview.com/threads/apps-for-tablet-pc.56322/

    If you're more concerned with finding a quicker way to Undo, you could look into remapping some of your pen buttons or into using a customizable on-screen toolbar program, many examples of which have been shared on this forum.

    Hope this helps!
     
    Mesosphere likes this.
  8. mgerbasio

    mgerbasio Scribbler - Standard Member

    Messages:
    268
    Likes Received:
    71
    Trophy Points:
    41
    Same question was the palm rejection. I found the problem as this had always worked fine for me. I thought it might be Win10 or a driver issue as I had to do a clean install. Went looking in to pen settings and see it was set for right hand but I'm a lefties. Made the change and it looks good so far.
     
Loading...

Share This Page