VivoTab Note 8 (M80TA) - PXE Boot Issue

Discussion in 'Asus' started by techtoys, Aug 14, 2015.

  1. techtoys

    techtoys Pen Pal - Newbie

    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    5
    This is a warning to anyone thinking of booting via PXE.

    I wanted to upgrade to Win 10 but since I didn't have a OTG cable, I decided to do it via my PXE (network boot). After enabling PXE boot in the UEFI, the tablet restarted only to display a blank screen. I saw the white LED come on so I knew it was booting but just without the display being turned on. So I pressed the power button and nothing. I pressed it again and Windows 8 login screen shows up. So the tablet booted straight into windows without properly powering on the display. This means whatever method Asus is using for PXE, it doesn't properly load the display firmware/drivers.

    Since there was no real way for me to get into the UEFI anymore, I decided to update the UEFI/BIOS in the hopes that it might reset it to default settings. I downloaded the latest ROM along with the WinFlash utility, it seemed to have installed partially and stated that it needs to restart in order to continue.

    After the reboot there is no display nor is Windows booting. I believe there is a confirmation message for the UEFI to continue installing/updating the latest version but since I can't see it, I can't do anything.

    This is where I would need your help, can someone please update the UEFI and take screen shots after the reboot. I need to see the confirmation messages so I can attach a USB keyboard and hopefully get it working.
     
Loading...

Share This Page