Vista x64 users (unknown device)

Discussion in 'Lenovo (IBM)' started by doctorcilantro, Oct 9, 2007.

Thread Status:
Not open for further replies.
  1. doctorcilantro

    doctorcilantro Scribbler - Standard Member

    Messages:
    131
    Likes Received:
    0
    Trophy Points:
    30
    Do any of you have an Unknown Device:

    on Microsoft ACPI-Compliant Embedded Controller
    ID = ACPI\IBM0068


    thanks
    DC
     
  2. SimsHsia

    SimsHsia "I will do science to it" Senior Member

    Messages:
    3,293
    Likes Received:
    1
    Trophy Points:
    66
    Some users over at the ThinkPads.com forums have the same symptoms that you currently have, and the user who started the thread found a possible solution that you may want to try out; however keep in mind that it is geared toward Windows XP (32-bit I believe). However, I managed to find the ThinkPad Management driver the users were talking about in that thread, and it seems that the driver supports Windows Vista and the X61t, yet I could not find any details on whether or not the driver supports x64 bit - regardless I think it will run in 32-bit mode than the native 64-bit the OS wants it to be.
     
  3. doctorcilantro

    doctorcilantro Scribbler - Standard Member

    Messages:
    131
    Likes Received:
    0
    Trophy Points:
    30
    Thanks Sim! I installed and will reboot when I get up to school. I wonder if my battery life will improve after this....it hasn't been the best, but I need to do more research.

    DC
     
Loading...
Thread Status:
Not open for further replies.

Share This Page