Vista beta drivers from Asus are here!

Discussion in 'Asus' started by saranya, Nov 26, 2006.

Thread Status:
Not open for further replies.
  1. Pyxus

    Pyxus Pen Pal - Newbie

    Messages:
    62
    Likes Received:
    1
    Trophy Points:
    16
  2. mthode

    mthode Pen Pal - Newbie

    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    5
    thanks for the info.
     
  3. soda97

    soda97 Pen Pal - Newbie

    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    6
    thanks
    btw, it's kind of confusing
    it's under driver, utilities, and all
    not under map as it only shows winxp drivers


    Regards,
    soda
     
  4. andy

    andy Pen Pal - Newbie

    Messages:
    37
    Likes Received:
    0
    Trophy Points:
    15
    Downloading them all now, gonna give it a try including the 305 BIOS update.
     
  5. alphaswift

    alphaswift Scribbler - Standard Member Senior Member

    Messages:
    923
    Likes Received:
    0
    Trophy Points:
    31
    I'm only seeing the Vista drivers under the 'Drivers' and 'Utilities' tab ( don't know why they don't show under 'All' or 'Latest' )

    Power4Gear for Vista is missing. Can anyone else see other drivers that may be missing?
     
  6. soda97

    soda97 Pen Pal - Newbie

    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    6
    ok I could get the fingerprint reader working now
    but I still can't get the hot keys for the sound and touchpad on/off to respond...
    Anyone have any success?


    Regards,
    soda
     
  7. saranya

    saranya Pen Pal - Newbie

    Messages:
    50
    Likes Received:
    0
    Trophy Points:
    15
    I wouldn't install power Ign as I think vistas power management is superior
     
  8. Pyxus

    Pyxus Pen Pal - Newbie

    Messages:
    62
    Likes Received:
    1
    Trophy Points:
    16
    It's working for me... I installed the ATK driver first, and then graphics, Sound, touchpad etc.... may be the order is which you install is important ?
     
  9. soda97

    soda97 Pen Pal - Newbie

    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    6
    Well....my sound key works but it's not controlling the master/speaker sound
    it has its own HControl application and that's what the keys controlling
    so when I press the mute key, it displays "volume mute" but doesn't really mute the speakers.
    is it the same for you too?


    Regards,
    soda
     
  10. saranya

    saranya Pen Pal - Newbie

    Messages:
    50
    Likes Received:
    0
    Trophy Points:
    15
    yes, the sound key has never worked for me using every release of the actual "vista" drivers from realtek.

    and

    woohoo, my brightness works! for the past 2 weeks, it seems i've been at 30% brightness. what a difference 100% makes!!
     
Thread Status:
Not open for further replies.

Share This Page