Vista 5728

Discussion in 'Toshiba' started by Tsukiyomi, Oct 4, 2006.

Thread Status:
Not open for further replies.
  1. Steveoph

    Steveoph Pen Pal - Newbie

    Messages:
    27
    Likes Received:
    0
    Trophy Points:
    5
    I just found a link to this new build. It was interesting that it says , very clearly, Installation notice: Users of Toshiba models M400, M4, and M5 should choose to do a clean install (not upgrade) of this build.

    Has anybody tried it yet? I wonder if it fixes some Toshiba issues or something. I might try installing it if it seems to get good reviews. Or I might try installing it on my 2nd partition, but I don't know if having RC1 on Partition 1 and 5728 on the 2nd partition would screw up my comp or not.
     
    Last edited by a moderator: May 18, 2015
  2. DRTigerlilly

    DRTigerlilly Tablet Lead Mod (Retired) Senior Member

    Messages:
    7,596
    Likes Received:
    751
    Trophy Points:
    301
    Those users need to a do a bios update available from toshiba's support site to be able to do an upgrade.

    But the information there also says in general that this build might not necessarily work in the form of an upgrade (on any computer)

    Please remember beta is only test software.
     
  3. afinemetsfan

    afinemetsfan Pen Pal - Newbie

    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    5
    I attempted an upgrade, not knowing that I would have problems. Alot of the toshiba drivers just dont work on a vista installation. I had problems with the fingerprint reader software, I left the XP version installed, it would not run on vista, and I could not uninstall it because it required IE6 to uninstall. The vista fingerprint software version works just fine, but requires the XP to uninstall first.
     
  4. Tsukiyomi

    Tsukiyomi Scribbler - Standard Member

    Messages:
    137
    Likes Received:
    0
    Trophy Points:
    31
    I'm not sure about the Tablet version of build 5728, but the x64 build works like a charm for me on my normal system. Lot less issues with UAC and the supplied drivers recognized most of my devices. Had trouble initially with upgrade from build 5600 initially, but a restart of the installation fixed it.
     
Thread Status:
Not open for further replies.

Share This Page