!!!virus!!! Beware!!!

Discussion in 'News Headlines' started by nikotttin, Dec 21, 2007.

Thread Status:
Not open for further replies.
  1. nikotttin

    nikotttin Pen Pal - Newbie

    Messages:
    52
    Likes Received:
    0
    Trophy Points:
    16
    There's a virus that tries to automatically install itself when surfing on tabletpctalk's forum! Beware!!!
    It's recognized as a missing pluggin... and gets automatically downloaded. Here's the output from Norton:

    Scan type: Realtime Protection Scan
    Event: Virus Found!
    Virus name: Downloader
    File: C:\Documents and Settings\rsklab\Desktop\xpl.wmf.download
     
  2. kureshii

    kureshii Scribbler - Standard Member Senior Member

    Messages:
    1,478
    Likes Received:
    1
    Trophy Points:
    56
    Yeah, I see it too, appears as a download from highstats.net in Firefox. It stops bugging you if you disable Javascript in Firefox. Not sure how it sneaked in, unless the admins updated the forum code recently and haven't announced it yet, but don't download it of course, most likely a virus.
     
  3. Andrew

    Andrew Just a Guy Staff Member

    Messages:
    289
    Likes Received:
    0
    Trophy Points:
    31
    We're looking into it...
     
  4. admin

    admin Administrator Staff Member

    Messages:
    475
    Likes Received:
    19
    Trophy Points:
    31
    Okay, the coast is now clear.
     
  5. Shogmaster

    Shogmaster Pen Pro - Senior Member Senior Member

    Messages:
    4,427
    Likes Received:
    1,636
    Trophy Points:
    231
    Was someone asking earlier why anyone should create secondary accounts in Vista? :p
     
  6. jeanerz

    jeanerz Pen Pal - Newbie

    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    5
    Yeah, I got that this morning. I'm not sure multiple accounts would help...The files showed up in all of my user accounts... It didn't even ask me to download anything...It just tried to open a .wmf file. I'm good now though. AVG caught it the minute it tried to open a weird file on me and put the stuff in the virus vault. I got my computer cleaned up and ran spybot S&D too just to make sure. And another virus scan. AVG said there were changes to like 4 system files but didn't say what the changes were (so I didn't know if they were because of the virus or something else) so I did a system restore to a few days ago and they still showed up...I guess they're okay. I don't suppose you guys needed to know all that :p
     
  7. Shogmaster

    Shogmaster Pen Pro - Senior Member Senior Member

    Messages:
    4,427
    Likes Received:
    1,636
    Trophy Points:
    231
    Even if you have a zillion limited accounts, if you surf on your admin account, I think the point would be moot....
     
  8. jeanerz

    jeanerz Pen Pal - Newbie

    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    5
    lol That's probably true. I probably didn't pay much attention when I set up my computer. The account I used might be just another name for the admin account because I'm lazy.
     
  9. nikotttin

    nikotttin Pen Pal - Newbie

    Messages:
    52
    Likes Received:
    0
    Trophy Points:
    16
    thanks for cleaning the forums :)
     
Thread Status:
Not open for further replies.

Share This Page