Venue 8 Pro Owner's Lounge

Discussion in 'Dell' started by neurack, Oct 26, 2013.

  1. Osteoman

    Osteoman Pen Pal - Newbie

    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    5
    Okay, I have taken some pics of my new red 64GB DV8P as requested.

    Here ya go. It's attached to the E-Thinker keyboard. (Thanks for the recommendations on that Benny.)

    I have discovered a dead pixel unfortunately but unless I'm wearing reading glasses, I don't see it. Part of the benefits of being in my 40s. uggg. :)
     

    Attached Files:

  2. FZelle

    FZelle Scribbler - Standard Member Senior Member

    Messages:
    774
    Likes Received:
    186
    Trophy Points:
    56
    @Bache:
    Yes 2GB is a little on the small side, but it definitely is when you use memory hogs like Chrome.
    Alot of people have no idea, how good IE11 can be ( after setting the tracking lists ).
    Give it a try, it might surprise you. I have 2 Android tablets, old and new Nexus 7, which I now use very selodom.
     
  3. Mikerman

    Mikerman Scribbler - Standard Member Senior Member

    Messages:
    1,292
    Likes Received:
    125
    Trophy Points:
    81
    Certainly looks like Dell did the red right--classy-like, not junior high school. :)
     
  4. baiii

    baiii Pen Pal - Newbie

    Messages:
    16
    Likes Received:
    1
    Trophy Points:
    6
    The owner thread is "kind of" long, so I would get to it slowly, but now I have some immediate questions.

    1. Can file transfer be done by directly plugging it into another computer?

    2. Is it possible to use another computer as "usb hub"

    3.map home button to become show desktop or desktop start menu?

    4.Can't seem to find dead pixel "now", is the screen prone to dead pixel issue?

    5. disable keyboard sound?

    5. manga/comic app for offline reading downloaded materials?

    First impression: no more "What is the best rom/kernel ?"
     
  5. Modred189

    Modred189 Scribbler - Standard Member

    Messages:
    132
    Likes Received:
    12
    Trophy Points:
    31
    A: re dead pixels: ouch. Call for a replacement under warranty. My experience has been that they are very helpful, just slow.
    B: re ram usage: Ram usage is good. ~50% ram usage on a Windows machine since vista is expected since it's precaching your most used apps. If you open an app that needs more, it will dump the cache in favor of the app.
    C: The keybaord: This happens with me once in a while, but seems to have gone away after all the updates. Make sure to go through all windows updates and Dell driver updates.
    D: Same with the battery life issues. For me, these have been WAY ironed out after all of the firmware and windows and Dell updates
    C: Same here re the SD card transfers. Just ugly.

    1: No.
    2: No.
    3: That's what the Home button does already... but you can change it to do other things in the advanced power options settings.
    4: Not mine. I've had mine since December: no dead pixels (knock on wood)
    5: You can do this in the Metro settings under Devices and PC->keyboard (I think that's the order)
    6: Comics app for Windows in the Windows Store


    Hope that helps, guys!
     
  6. Bache

    Bache Pen Pal - Newbie

    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    5
    Unfortunately, I already am up to date, so there goes that idea :(. The keyboard login issue seems to have gone away, but this battery drain is still hectic. I left the tablet with no Metro or desktop apps running last night, and lost 11% in 7 hours. Again, the powerstudy report shows nothing unusual. It shows that 1900mWh drained, however all of the offenders listed are green. They are the same offenders that are usually red for me - Dell Wireless Adapter, Intel SD Host Controller (\_SB.SDHB) Intel SD Host Controller (_SB.SDHA), CPU C0 Time and finally, Intel Atom Processor I2C Controller.
     
  7. Eric the Ricer

    Eric the Ricer Pen Pal - Newbie

    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    5
    Alright, I've searched through this thread with no luck, hopefully I've overlooked this. When I hit ESC in the bios it just takes me to the desktop again, full boot. When I look in advanced I don't see LPSS & SCC Config. Am I doing something wrong?
     
  8. Rebeljuice

    Rebeljuice Pen Pal - Newbie

    Messages:
    24
    Likes Received:
    8
    Trophy Points:
    6
    Just purchased the 64gb V8P from Amazon UK for £255. Also bought a Kamor smart case, 64gb mSD, mUSB OTG host cable and a rev A01 stylus. Everything is currently sitting at my folks house in the UK. I live in Zambia and they are flying over for a holiday next month so will be bringing everything over for me.

    Obviously it is all a bit of a risk as should anything be defective, getting it back for a return will be pretty difficult. But it was all cheap enough to take that risk. And it is a risk I have to take on anything I buy online and unseen anyway. I was waiting for the TPT3 and was eyeing up an original Surface Pro for a while. But in the end I have decided to wait for the next gen tablets, both iCore and Atom, and see what we get there. The up and coming Thinkpad 10 sounds way over priced if the prices I am hearing are to be believed. And the Surface Pro 3 will not be too far away making the SP2 better value hopefully. In the meantime, I hope the Dell will prove to be an OK buy for the interim. I just hope I got a good stylus!

    I will report back how the Dell handles the extreme heat and dusty conditions over here when I have it hand next month.
     
  9. FZelle

    FZelle Scribbler - Standard Member Senior Member

    Messages:
    774
    Likes Received:
    186
    Trophy Points:
    56
    @Eric the Ricer:
    Yes, you overlooked that this is only available on the A03 BIOS.
     
  10. Osteoman

    Osteoman Pen Pal - Newbie

    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    5
    Ok so by what I am reading it sounds like I should keep my bios revision A03 my tablet came with so I can make these tweaks? No point in upgrading? or is it smarter to keep the A03 and make the tweaks?

    Also, is it crazy to consider sending it back for a replacement because of one dead pixel? Seems kind of OCD to me. It bugs me the same as having a dent in the car. dumb. With my luck, I'd send it back for a replacement and get an A04 bios in return.
     

Share This Page