Venue 11 Pro 7130/7139 WWLAN card support

Discussion in 'Dell' started by Hendrickson, Apr 11, 2014.

  1. coco344

    coco344 Pen Pal - Newbie

    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    5
    I find firmwear for this me906e wwan module only at this site

    https://techship.se/download/me906e-firmware-12430190800/

    but its need register as company they did not support users.
    so I can not download it
     
  2. guygenius

    guygenius Pen Pal - Newbie

    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    5
    I have sent an email to TechShip.se support team and requested them to share the latest firmware if possible.

    Sent from my SM-N900T using Tapatalk
     
  3. coco344

    coco344 Pen Pal - Newbie

    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    5
    waiting yours updating
     
  4. coco344

    coco344 Pen Pal - Newbie

    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    5
  5. coco344

    coco344 Pen Pal - Newbie

    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    5
    Last edited: Oct 25, 2015
  6. tommyv

    tommyv Pen Pal - Newbie

    Messages:
    6
    Likes Received:
    2
    Trophy Points:
    6
  7. MalayZN

    MalayZN Pen Pal - Newbie

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Hello,
    so i have a ME906E and a Dell E5250 which i tried installing it on.
    it saw the card installed the drivers but did not get any service.
    do you think it's because i need a ME906V as i am in North America?
    thank you.
     
  8. LuKePicci

    LuKePicci Pen Pal - Newbie

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
    Last edited: May 16, 2017
  9. tommyv

    tommyv Pen Pal - Newbie

    Messages:
    6
    Likes Received:
    2
    Trophy Points:
    6
  10. LuKePicci

    LuKePicci Pen Pal - Newbie

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
    First of all, I'd like to thank all of you for any invaluable info I found here.

    This morning I received my DW5811e WWAN module, I'm in Italy and I really need B20 coverage (800MHz). I had some trouble unlocking the dell driver package found here (http://www.dell.com/support/home/us/en/04/Drivers/DriversDetails?driverId=Y28MX) to install on my V11P 7130.

    Before succeeding into this task I tried various combo of different OEM packages, but that resulted in crazy driver detection events, with firmware uploader looping through failures. At the end I found in the DW5808e driver package a string at the end of the configuration.ini file in the installer directory with the following text:

    VerifyDellSystemID=skipcheck

    It took me about five seconds to append that string at the end of the config file of the 5811e package and it installed fine, but firmware uploading was still failing. I needed a complete cleanup of all other packages installed (something from Lenovo too), and finally I reinstalled the Dell package, it immediately started the firmware uploading the right way and now, it just works. Also GPS seems to be working fine.

    Meanwhile I was trying anything, windows installed some drivers when I manually started an automatic driver update for "Mobile Broadband firmware device", and from that moment all devices changed their descriptions, and I'm not sure that all drivers installed by the Dell package are actually loaded instead of some windows update version.

    Now a different story, are there any tools to check what LTE band I'm actually connected to?
     
Loading...

Share This Page