VAIO Z Canvas - Unable to use hotkeys when using the pen

Discussion in 'VAIO / Sony' started by Foxton, Jan 16, 2017.

Thread Status:
Not open for further replies.
  1. Foxton

    Foxton Pen Pal - Newbie

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
    The last time I used my Canvas Z was a month ago, and I know it installed some update the other day when I booted it up, so I'm not sure if it's an update thing.

    The hotkeys I have when I press the upper L buttons used to be set up so I navigate my scene in Photoshop, Maya, Zbrush now does not seem to work? (A key was binded to the alt key)

    Before one of the keys was alt, which allowed me to move and pan, now when I press the key, it displays that the Alt Key is being pressed however when I move my stylus around, it doesnt do anything. I've tested it with ZBrush, Photoshop, and Maya. It seems to be an issue with either the hotkeys or the pen? I've used the RESET PC option with hopes that reinstalling only the vaio stuff would fix it but no cigar. I don't want to reformat.
     
  2. lblb

    lblb Scribbler - Standard Member Senior Member

    Messages:
    1,198
    Likes Received:
    242
    Trophy Points:
    81
    What did you use to assign hotkeys to your pen buttons?
     
  3. Foxton

    Foxton Pen Pal - Newbie

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
    no its the hot key button you access by press the buttons at the top and a bar comes out on the side.

    one of the hotkeys used to be alt, space, etc... and those would let me move around the scene, but now holding it down and dragging the stylus around does nothing
     
  4. BadArtist

    BadArtist Pen Pal - Newbie

    Messages:
    20
    Likes Received:
    4
    Trophy Points:
    6
    Same thing happened to me today after windows did the "Windows Anniversary Update" I re-installed the vaio button control software to the latest version but no cigar.

    I would suggest rolling back to a previous update and always keep a clone of your disk in case this happens again.

    Me personally, I'm just going to disable all updates again since I never had this problem before.
     
Thread Status:
Not open for further replies.

Share This Page