under-clock

Discussion in 'HP TouchSmart TM2 (Wacom)' started by me8myself, Jul 23, 2011.

Thread Status:
Not open for further replies.
  1. me8myself

    me8myself Pen Pal - Newbie

    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    5
    Hello

    Sorry if this has been asked before, im unable to find an awnser

    I have reinstalled windows 7 onto my TM2T 1100 and now whenever im on battey power it under-clocks itself drastically. it goes down to 266mhz with a 2x multiplier. This is great for battery life but has a nasty tenacity to make the notebook unbelievably slow. Is there a way I can fix this? make it sit at default clock or preferably somewhere in between.

    When I plug in it goes back to its normal clock, but i can not always be plugged in during lectures
     
  2. thingemajib

    thingemajib Pen Pal - Newbie

    Messages:
    36
    Likes Received:
    0
    Trophy Points:
    15
    in power saving mode my pentium u5400 (2nd gen tm2) usually idles at something like 667mhz, but very rarely it decides to drop down to 72mhz and obviously acts painfully slow. Ive usually just put it down to overheating, as the fan doesnt spin up much because its in power saver. I just try and set a higher power setting and tip it on its side for about 30 secs or so (so the vent is pointing up) and it usually clocks back up
     
  3. Solom01

    Solom01 Scribbler - Standard Member

    Messages:
    142
    Likes Received:
    0
    Trophy Points:
    31
    Can't you just pick the minimum processor speed you want in the advanced sttings of power management (and the maximum too for that matter)?
     
  4. me8myself

    me8myself Pen Pal - Newbie

    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    5
    I have the power setting set to 5% low 100% max (like normal)
    I also have the fan controls turned on active
     
  5. Solom01

    Solom01 Scribbler - Standard Member

    Messages:
    142
    Likes Received:
    0
    Trophy Points:
    31
    That's how I have mine and it doesn't get too terribly slow on power saver mode (although it certainly is slower than in High Power mode) but maybe you should increase the minimum to 30% or so and see if it helps?
     
  6. e-schreiber

    e-schreiber ƒ(x) / fashion Senior Member

    Messages:
    2,629
    Likes Received:
    59
    Trophy Points:
    66
    Is it normal for your particular CPU model? On my i5 the CPU works within the range of 666-1,200 MHz. But like it was said right above, adjusting the CPU minimum setting to 30-50% should keep it from hitting an undesired clock. I wish I could throttle my TM2 to 333 MHz for the times when I'm running on battery. Is it possible for the i5?
     
  7. me8myself

    me8myself Pen Pal - Newbie

    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    5
    Ok im pretty shure I solved it

    To anyone having this issue you do not need to clock up your processor. All you I had to do is change my fan controls to active so the fan would spin up. As I understand the CPU is limited if their is to much heat. I thought I had it on but battery bar forced other profiles on top of what I had set. It is not battery bars fault but my own for not seeing that option.
     
Thread Status:
Not open for further replies.

Share This Page