Unable to Make My R15 Hibernate

Discussion in 'Toshiba' started by yacullo, Feb 25, 2006.

Thread Status:
Not open for further replies.
  1. yacullo

    yacullo Pen Pal - Newbie

    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    5
    I would like to be able to have my R15 hibernate so I can just switch it on and pick up where I left off.

    So I followed the instructions - went into Power Options and enabled Hibernate (and it shows as enabled on that little 2-hands-holding-a-battery icon also). But when I go to Start -> Shut Down, I still don't get the "What do you want the computer to do?" dropdown, nor is there a Hibernate choice.

    Am I missing a step somewhere? Thanks for any clues.
     
  2. Barry J. Doyle

    Barry J. Doyle Scribbler - Standard Member Senior Member

    Messages:
    2,153
    Likes Received:
    0
    Trophy Points:
    66
    First try this; click on Start, then "turn of Computer". Now hold down the shift key. Stand By should turn into "Hibernate". If that doesn't do it, I would make sure all of the power saving options are enabled in your system Bios. Finally, if that doesn't work, you may need to perfor a System Restore back to a point when Windows allowed hibernation.
     
  3. poetdante

    poetdante Scribbler - Standard Member Senior Member

    Messages:
    1,042
    Likes Received:
    0
    Trophy Points:
    56
    you can also make it so that when you close the lid your computer goes to hibernate (this is actually the defualt setting. I made mine Sleep). You can do this in the Toshiba Power Saver Utility
     
  4. yacullo

    yacullo Pen Pal - Newbie

    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    5
    Ooo I didn't know about the shift trick. I'll try that when I get home. Thanks!
     
  5. Brian

    Brian Scribbler - Standard Member Senior Member

    Messages:
    1,305
    Likes Received:
    0
    Trophy Points:
    56
    I'd recommend you use standby though, hibernate is not as stable as it could be.
     
  6. zoner89131

    zoner89131 Pen Pal - Newbie

    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    5
    Also, try pressing the button on the screen that has a tack symbol, bring up windows task manager, go into shut down, click hibernate. Mine worked fine. Plus, if you press FN and F4 it has the hibernation option.
     
  7. poetdante

    poetdante Scribbler - Standard Member Senior Member

    Messages:
    1,042
    Likes Received:
    0
    Trophy Points:
    56
    but like brian said, it's not stable
     
  8. yacullo

    yacullo Pen Pal - Newbie

    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    5
    Thanks for the tips and advice. I've got hibernate working now.
     
Thread Status:
Not open for further replies.

Share This Page