TX2500 Wakes from Sleep

Discussion in 'Hewlett Packard' started by kilimats, Sep 7, 2009.

Thread Status:
Not open for further replies.
  1. mariol90

    mariol90 Scribbler - Standard Member

    Messages:
    139
    Likes Received:
    0
    Trophy Points:
    30

    Mine has the same problem as all of you (I skimmed through the thread, but it should be the same), it actually turned on in my backpack once. The computer was in the sleeve, and that was zipped up in my backpack. It turned on overnight and shut itself off when it overheated (the hard drive hit 69C, I suppose at 70C it shuts off). The warning label for the keyboard looks like it melted a bit, but the computer still works fine.
    Also, I reinstalled vista before I sent my computer in (to hp, got the screen replaced), and I never had any problems before, so that could fix it, but that could also cause it too, possibly. And I updated the bios sometime around then, just a bit after the update came out, so that could be the cause too.

    I emailed hp a bit ago, I'll see what they say.
     
  2. heatpipe

    heatpipe Pen Pal - Newbie

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
    My tx2500 automatically wakes from standby as well. Like the others, I've disabled all other devices that can wake it from standby, and confirmed that the only armed device for wakeup is my keyboard and mouse. Upon wakeup, I get the following output from a 'powercfg -lastwake':

    Wake History Count - 1
    Wake History [0]
    Wake Source Count - 1
    Wake Source [0]
    Type: Fixed Feature
    Timer Expired (RTC)

    What I've managed to figure out is that if I disable the Broadcom wireless device from the device manager, the notebook STAYS in standby. I also tried leaving it enabled and turning off the wireless devices via the front right switch but it still awoke from standby. Can any of you try this to confirm the problem is with the wireless device? I am using the Vista 32bit driver ver. 7.10 B in sp41675.exe.

    heatpipe
     
  3. tC_Crazy

    tC_Crazy Pen Pal - Newbie

    Messages:
    78
    Likes Received:
    0
    Trophy Points:
    16
    Bad news, folks. This is most likely related to the hardware, not the OS. The problem remains in Windows 7 (I'm using the 64-bit flavor). It originally appeared in my 32-bit Vista Home Premium. I am going to try disabling the wireless card, but this is really getting aggravating. It happened twice in my backpack, one of which lead to a thermal shutdown and a VERY hot laptop.

    Also, in a somewhat related note, I have found that the fan tends to stay on higher speeds for longer times since the BIOS update. Anyone else notice this?
     
  4. heatpipe

    heatpipe Pen Pal - Newbie

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
    Just to update, as of bios version F.0C my tx2500 now stays asleep!!! I hope this works out for others.
     
  5. kilimats

    kilimats Pen Pal - Newbie

    Messages:
    27
    Likes Received:
    0
    Trophy Points:
    5
    Still happening for me with F.0C bios version, I hate HP :mad: :mad: :mad: :mad: :mad: :mad:
     
  6. Yianaki

    Yianaki Pen Pal - Newbie

    Messages:
    57
    Likes Received:
    0
    Trophy Points:
    15
    Please go through your device manager look at EVERY device and on Power Management tab make sure that "Allow this device to wake computer" is off on everything. It may be a system timer that HP has setup also in the Task Scheduler. Whenever I put my HP away I put it in Hibernation. Even then the remote or quick-launch buttons will turn it on even if in hibernation. Could be a remote has the same IR signal (or almost the same) as power on for the laptop. I have had my HP tx2500 for over a year and don't have this issue, it was a launch tx.

    I wiped the HD just about a month after I got it though and reinstalled Vista. You can use any OEM CD and the serial from the bottom of your pc, it takes 40 minutes and I guarantee everything will be snappier. No matter how hard you try you can't remove everything left behind by the crapware they load on these.
     
  7. Yianaki

    Yianaki Pen Pal - Newbie

    Messages:
    57
    Likes Received:
    0
    Trophy Points:
    15
    Try "powercfg -waketimers" I have none. You need to run cmd as adminstrator. If you do have a timer something is going to wake your pc at that time, you have to stop timer task or whatever it is.

    To stop devices from waking your PC for instance your network card recieves a packet for the computer to wake to share media.
    List all devices that can wake pc
    powercfg -DEVICEQUERY wake_from_any
    Then disable the ones you don't want from above
    powercfg -DEVICEDISABLEWAKE "name of device from above command in quoetes"

    Use
    powercfg /?
    for help
     
  8. kilimats

    kilimats Pen Pal - Newbie

    Messages:
    27
    Likes Received:
    0
    Trophy Points:
    5
    thanks a million Yianaki.

    I am running WIndows 7 64bit, so my system is cleaned from HP crap

    I ran powercfg -waketimers command and no waketimer was enabled

    I then ran powercfg -DEVICEQUERY wake_from_any but thought it would take too long to disabled all device listed (about 8 with long names)

    So using powercfg /?, I discovered a command that will list which device woke the laptop from sleep the last time: powercfg -lastwake

    I will run that command the next time it woke up on his own and disable that one only

    thanks again Yianaki.
     
    Last edited by a moderator: May 16, 2015
  9. dougpaw57

    dougpaw57 Pen Pal - Newbie

    Messages:
    43
    Likes Received:
    0
    Trophy Points:
    15
  10. kilimats

    kilimats Pen Pal - Newbie

    Messages:
    27
    Likes Received:
    0
    Trophy Points:
    5
    Update: powercfg -waketimers command is empty

    powercfg -DEVICEQUERY wake_from_any is also empty now, I have disable the last remaining device which was the PS2 connector

    powercfg -lastwake is clueless about the last wake up reason, no help there

    and sadly, the tx2500 STILLS WAKE UP !!!! come on HP, update the BIOS once more !!!
     
Thread Status:
Not open for further replies.

Share This Page