TX2500 Test Results: BIOS Setting Fan Always ON = Off -> No more noise

Discussion in 'Hewlett Packard' started by xaueious, Dec 9, 2009.

Thread Status:
Not open for further replies.
  1. xaueious

    xaueious Pen Pal - Newbie

    Messages:
    64
    Likes Received:
    0
    Trophy Points:
    16
    I noticed that there was a BIOS setting for Fan Always On. Never turned it off because I wasn't sure what would happen.

    Well I tried it this week and it does exactly as advertised! The fan turns off at low temperatures!

    Combined with an undervolt, my cool apartment room temperature and forcing the CPU to never go above 50% in advanced power options under CPU, I can use the laptop silently while web browsing without flash content. I also set the fan setting from active to passive under Windows Power Options -> Advanced for every profile. ATI Powerplay is on max power savings, which effectively underclocks the HD3200 into an HD3100. My Windows Experience index drops from a 4.4 to a 3.3 if I do this.

    I don't remember if this was a default BIOS setting.

    I also turned Virtualization off in BIOS because I wasn't using it. not sure if that would help as well.

    I am at the newest BIOS revision, running Windows 7 with the AMD C1E patch installed from the HP Windows 7 hotfix pack I posted some time back.
     
  2. MykC

    MykC Pen Pal - Newbie

    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    5
    Hey, thanks for info, I'll try that out. The biggest complaint i have with the tablet PC is when the fan starts up. While its normally not an issue, when it does happen it makes me unfortable (in class).
     
  3. koity

    koity Pen Pal - Newbie

    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    6
    Does This method also work on vista 64?

    Thank you.
     
  4. xaueious

    xaueious Pen Pal - Newbie

    Messages:
    64
    Likes Received:
    0
    Trophy Points:
    16
    Same idea in Vista. It's a BIOS setting.

    Also if you never want the fan to turn on in class and can live with the powered down CPU, set your CPU maximum to the minimum (5%?). This will force your CPU to run at the lowest frequency all the time. You do lose half your CPU's processing power.
    http://blogs.msdn.com/richardt/archive/2007/07/11/vista-power-management-cpu-frequency.aspx

    My CPU has 3 power states, so setting it to 5% forces it to operate at a measly 500 MHz. I find setting it to 5% max all the time unusable at times. At 100% max, it gets is way too hot so I never ever set it at that. The sweet spot is at 50% for most computing tasks, where my CPU never reaches 75 degrees Celsius (you know, as opposed to 100 degrees) and is still a very usable machine. On top of that my fan turns off occasionally during use! I'm sure if I replaced the thermal paste I'd get no fan more often. This is how I set my profiles for my 3 RM-70 CPU in power settings for both battery and plug in:

    Power saving mode: Min 5%, Max 5%, Passive cooling mode
    Balanced mode: Min 5%, Max 50%, Passive cooling mode
    High performance mode: Min 5%, Max 100%, Passive cooling mode

    I also set ATI Powerplay to Enhance battery life, which actually sets your GPU clock to 50% if you ever checked what it does. The performance of an underclocked HD3200 is equivalent to an HD3100, which is on par with Intel X4500HD onboard graphics.

    You can look also into the undervolting thread (somewhere in this forum) for more power savings. Especially if you have a 3 power-state CPU, you want to look into this, because the default voltage for the middle power-state is quite tweakable. Changing this eliminates a lot of heat when you have the laptop always in balanced mode.
     
  5. koity

    koity Pen Pal - Newbie

    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    6
    Thank you xaueious

    I already undervolt it and had similar settings for my power options. I also used ATI GPU tool to underclock the graphic card. Three things I didn't do were: Turn off always on fan control, CPU patch and install windows 7. Hopefully I will be able to play with my tablet a bit more after my final exam :)

    Until then~
     
  6. xaueious

    xaueious Pen Pal - Newbie

    Messages:
    64
    Likes Received:
    0
    Trophy Points:
    16
    My findings show that the HD3200 doesn't actually generate a whole lot of heat by itself even at full load. It's your CPU that's generated the majority of the heat. If you just enable powerplay's battery saver mode, it downclocks your HD3200 just the same without 3rd part software. Activating that didn't do much though.
     
  7. Bams

    Bams Bunnie's Baby

    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    5
    I use my tx2510 all the time on Balanced and it never gets close to 70C unless I'm gaming. Certainly not during casual websurfing or taking notes during class.

    I went into the Windows 7 advanced power settings and set the max CPU to 95%, which drops the avg temp of the machine by 5-10C depending on what you're doing. I have the Fan setting in the BIOS set to always on, and Windows 7 handles the fan throttling, which it does an excellent job of.

    Personally, I think there's too much whining about fan noise. It's not obtrusive in the least bit, unless it's going full blast but as I said above, I never seem to have that issue. Maybe people should stop using their notebooks like a power desktop and it wouldn't be an issue. <shrug>
     
  8. Tiezep

    Tiezep technology enthusiast

    Messages:
    368
    Likes Received:
    0
    Trophy Points:
    31
    meh, the fan has never bothered me, but I have history of only using flawed computers that would have their fans kick up randomly

    quietest laptop I've owned so far,
    -Tyler :D
     
Thread Status:
Not open for further replies.

Share This Page