turn touchscreen sleep off?

Discussion in 'HP TouchSmart TM2 (Wacom)' started by eternal, May 5, 2010.

  1. eternal

    eternal Scribbler - Standard Member

    Messages:
    118
    Likes Received:
    0
    Trophy Points:
    31
    according to mobiletechreview

    Our only complaint is that the touch screen sleeps if you've been using the keyboard and trackpad for some time and we had to poke at it a few times to wake it up. This was intermittent, and is the result of a power management setting in Windows Device Manager. To fix this, right-click on the My Computer icon on the desktop. Then select the Device Manager link. Expand the HID devices listing and select the first USB input device (you'll find it low down in the HID devices list). Double-click on it and change the power settings via the power managment tab. Uncheck the "turn off this device to save power" option. Now the touch screen won't keep going to sleep!

    except i dont see the tab, it's not there :<
     
  2. heatlesssun

    heatlesssun Scribbler - Standard Member Senior Member

    Messages:
    2,320
    Likes Received:
    7
    Trophy Points:
    56
    Look at the two USB devices at the bottom of the list in Device Manager.
     
  3. eternal

    eternal Scribbler - Standard Member

    Messages:
    118
    Likes Received:
    0
    Trophy Points:
    31
    unless its one of the root hubs youre referring to, its not one of the hid devices
     
  4. tscottmommy

    tscottmommy Scribbler - Standard Member

    Messages:
    295
    Likes Received:
    0
    Trophy Points:
    31
    Here you go...HID in this case was referring to Human Interface Devices...Just as promised, the first USB Input Device under the HID like so:

    And don't forget to either double-click or right-click and select properties, which is where you will find the Power Management tab...Thanks Heatlesssun ;)

    [​IMG]

    Worked great for me when I used it. Matter of fact, most of the gremlins disappeared when I disabled the power management on just about everything I could find that had it under Device Manager...

    Hope it helps!
     
    Last edited by a moderator: May 18, 2015
  5. eternal

    eternal Scribbler - Standard Member

    Messages:
    118
    Likes Received:
    0
    Trophy Points:
    31
    there is no power management tab on mine...
     
  6. lovelaptops

    lovelaptops My friends call me Jeff Senior Member

    Messages:
    1,642
    Likes Received:
    309
    Trophy Points:
    101
    Teri,

    I am have the exact same situation as our friend Eternal, there are just two USB devices listed in my HID device listing, down at the bottom as described, but neither of them have a "Power" tab to click on and enable/disable power saving. Neither of the two, countem, USB devices have a Power tab to toggle on/off. I was a bit venturesome and clicked on the "Details" tab of that first USB device, and under Power State, it does have some code indicating certain power states are "enabled" but this is just an information database, not something you can change parameters in.

    On the other hand, I have never noticed a my screen going to sleep, so I was thinking since I got my machine in April, this was a problem in earlier drivers and removed in the build used for the more recent systems.

    Eternal: I assume your screen is going to sleep, or you wouldn't be inquiring about this. Are you sure it's not a different cause for the temporary "freeze" in using the screen? Sorry, but I have no idea where to send you to look for this, but there are people on this forum who know these computers inside and out, so I would describe your problem specifically and I'll bet the sharpshooter TM2t Owners Forum gang will get it fixed for you! Good luck.
     
  7. heatlesssun

    heatlesssun Scribbler - Standard Member Senior Member

    Messages:
    2,320
    Likes Received:
    7
    Trophy Points:
    56
    Right click on those USB items and click "Properties", that's the same as double clicking in this case. You don't see a "Power Management" tab?
     
  8. tscottmommy

    tscottmommy Scribbler - Standard Member

    Messages:
    295
    Likes Received:
    0
    Trophy Points:
    31
    Thanks Heatlesssun, you got there quicker than I did :D I was going to take a screen shot for them...will if they still need it.
     
  9. eternal

    eternal Scribbler - Standard Member

    Messages:
    118
    Likes Received:
    0
    Trophy Points:
    31
    no,there is no tab

    yeah, sometimes it's "laggy." although it may be due to the intel gfx, i have to switch to the radeon and check, but it sucks that it eats so much more juice when its not doing anything
     
  10. dgitalchaos

    dgitalchaos Guest

    I've noticed there are at least two board revisions in the tm2 notebooks (aside from the processor / graphics card) . If you do not have the tab under HID device, then you have the newer board and need to do the following to disable sleep if you're having problems:

    Device Manager > (Expand) Universal Serial Bus controllers > Double click the third USB Root Hub and make sure the controller ID is 2938.

    There should be a Power Management tab on the top right.
    See image below:
    [​IMG]
     
Loading...

Share This Page