Turn off touch pad over the buttons only?

Discussion in 'HP TouchSmart TM2 (Wacom)' started by corecomps, Mar 7, 2010.

Thread Status:
Not open for further replies.
  1. corecomps

    corecomps OSX86 User

    Messages:
    33
    Likes Received:
    0
    Trophy Points:
    16
    I admit, I'll likely get adjusted at some point but right now my click and drag is struggling because my thumb holding the click button slides a bit and is registered as a mouse movement. I've been through all the options in the control panel and didn't see a way to turn off the touch pad over the buttons to make it act like a more traditional touch pad.

    Any tips or assistance is appreciated.
     
  2. A77ALiSTiC

    A77ALiSTiC Pen Pal - Newbie

    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    5
    Bump on this topic as i'm interested as well.
    If anyone is having problems with the touch pad registering both finger movements as a gesture, a possible solution is to right click on the Synaptics icon in the task bar and check "Disable Gestures"
    This will stop you from accidentally resizing stuff and whatnot
     
  3. seb

    seb Pen Pal - Newbie

    Messages:
    89
    Likes Received:
    0
    Trophy Points:
    15
    Regarding this issue, I tried to find it also, since it may be annoying.

    I found this : http://h10025.www1.hp.com/ewfrf/wc/document?docname=c00678194&lc=en&cc=us&dlc=en&product=3435819

    They says "Expand the Tap Zones topic, and read the information provided on how to set up your touchpad to conduct different actions, depending on where you tap on the pad. ..."

    However, I do not find that menu anywhere ?

    Maybe they allow this so you can point and click almost at the same time
     
  4. lovelaptops

    lovelaptops My friends call me Jeff Senior Member

    Messages:
    2,559
    Likes Received:
    1,063
    Trophy Points:
    181
    I have a new and different problem on this subject. Lately, when I double tap the upper left of the trackpad to turn it off, the orange light comes on, then it goes right back off. When I switch the parameters in the Synaptics control panel, no change. Probably could do a restore and get it working again, but does anyone know of another, less problematic answer for this issue? I really hate that this computer forces you to restore it to an earlier state to get several bugs to go away.
     
  5. bulacawa

    bulacawa Pen Pal - Newbie

    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    5
    I had the same problem, lovelaptops.
    I am assuming you installed the new touchpad driver from HPs site? That driver is buggy and causes that issue. If you revert back to the previous driver your touchpad should work fine again.

    HP really should pull that driver from its website since it's basically unusable.
     
  6. Vistafied

    Vistafied Pen Pal - Newbie

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    What is the name of the update so that I can remove it? Thanks.
     
  7. swidwaks

    swidwaks Scribbler - Standard Member

    Messages:
    118
    Likes Received:
    1
    Trophy Points:
    31
    Ah yeah that happened to me.. I was quite unhappy considering the best feature of this touchpad is that its easy to turn off. Would it be worth emailing someone to try and get the regional thing added as a future feature or would the suggestion fall on deaf ears? (no offense to the hearing-impaired)
     
  8. jrmontg

    jrmontg Pen Pal - Newbie

    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    5
    corcomps,

    I kinda sorta figured a way around the your problem. I always keep my left finger on the left click and move the mouse with my right finger. The defualt settings were make me move the mouse all over the place because I had two fingers on it.

    So what I did is right click on the synaptics icon in the bottom right went to properties then clicked on device settings and then settings. I then changed the Pointing > Touch Settings to a more heavy touch. This way when my left finger is resting over the button it will not move the mouse. NOT perfect but it works for me. Why in the world did they ever enable scrolling over the buttons I will never unstand.
     
  9. vdo86

    vdo86 Pen Pal - Newbie

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    Is there any answer to the original question? So the buttons just act as buttons?
     
  10. r81984

    r81984 Pen Pal - Newbie

    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    5
    Did anyone find a solution to this.
    In the synaptics settings I changed the touch area to not include the buttons.
    It works only if you touch the buttons first.
    If you drag your finger from the touch area to the buttons then the buttons register mouse movements again until you take your finger away and touch the buttons first.

    ***The most annoying part***
    If you have one finger on touch area it autmatically ignores that you do not want the buttons as a touch area and when you click with your thumb it will move the mouse if your thumb moves.

    This makes no sense. I will call HP tomorrow and tell them to either 100% disable the touch over the mouse buttons or I will probably return it. I don't think I can live with something inaccurate like this on the mouse touchpad.
    It is completely unacceptable to make touching the buttons also control the mouse. Ther person who designed this stupid touch pad should be fired.

    Why put a nice wacom touch in the screen and then use the cheapest mouse touch pad they could find???
     
Loading...
Thread Status:
Not open for further replies.

Share This Page