trival problem with mute button on the HP tx2500z

Discussion in 'Hewlett Packard' started by darkassain, Oct 25, 2008.

Thread Status:
Not open for further replies.
  1. rfdv86

    rfdv86 Pen Pal - Newbie

    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    5
    Hello, I was wondering if anyone has encountered a problem with the light of the mute button on the tx2500z. for me it was working fine but one day it stayed solid orange even though the sound wasn't mute. The strangest thing is that when I turn off the computer it changes to blue before turning off (so the led is fine) but I still don't know how to fix this annoying problem:confused:

    also I got my tx last month, is my first vista computer, can anyone tell me how long your tx w/Vista take to boot up? mine is 1.10 sec!
    (2.2Ghz, and 4Gb in ram)
     
  2. Kyle Porter

    Kyle Porter Veteran Moderator Senior Member

    Messages:
    1,724
    Likes Received:
    0
    Trophy Points:
    56
    I know this doesn't answer your question but 1.10 SECONDS???? Thats from sleep mode right? My 2710p takes about 1:10 to boot up under vista.
     
  3. komugi

    komugi Pen Pal - Newbie

    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    5
    Sounds like your QuickLaunch application (from HP) might be messing up, you might need to reinstall the application to get the LED light working properly. As for the booting problem, its probably all the HP crap that HP puts on there. Try removing them, or you can try doing a reformat of the entire PC and reinstall only the necessary stuff, QuickPlay, QuickLaunch, Tablet/Touch drivers and such.
     
  4. rfdv86

    rfdv86 Pen Pal - Newbie

    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    5
    :eek: 1.10SEC! my bad, I really meant 1min and 10sec.
    although just the thought of booting vista in 1 sec.... :cool:
    is it even posible?:rolleyes:
     
  5. miner

    miner Scribbler - Standard Member

    Messages:
    276
    Likes Received:
    0
    Trophy Points:
    31
    Well, I think the mute button issue is due to the audio drivers. Try re-installing the audio drivers or if you disbaled any startup programs releated to realtek, try enabling them and see if it changes anything.
     
  6. darkassain

    darkassain Pen Pal - Newbie

    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    6
    if you installed third party software such as SRS audio sanbox this might happen..
    try setting the realtek as the main output and check if that is the problem..
     
Loading...
Similar Threads - trival problem mute
  1. 7030
    Replies:
    3
    Views:
    693
Thread Status:
Not open for further replies.

Share This Page