Tried XP on tx2524ca and got bluescreen

Discussion in 'Hewlett Packard' started by v0va, Sep 16, 2008.

  1. forrestsun

    forrestsun Scribbler - Standard Member

    Messages:
    100
    Likes Received:
    0
    Trophy Points:
    31
    Installed Vista 32bit no problem. However had some software havning issue with vista so need the xp.

    Booted with the xp cd, after loading a bunch of stuff, the screen goes black with a cursor for several seconds, then a blue screen saying windows detected an error and was shut down and suggest me to check third party drivers, especially hard drive.

    Has anyone care to try xp on their new tx2500 model and how is the result?

    Thanks!
     
  2. DRTigerlilly

    DRTigerlilly Tablet Lead Mod (Retired) Super Moderator

    Messages:
    7,476
    Likes Received:
    672
    Trophy Points:
    301
    do you have sata drivers slipstreamed to your xp installation? or can you have access to them during the install via a cd or usb flash drive?
     
  3. forrestsun

    forrestsun Scribbler - Standard Member

    Messages:
    100
    Likes Received:
    0
    Trophy Points:
    31
    My previous experience with xp on newer laptop was it will finally show message saying couldn't find any drive, if sata driver was the issue, but not giving out blue screen.

    So you think it's still the no appropriate sata driver issue? I am not sure how to get the appropriate driver for this new laptop. If you have idea could you share please? I really want the xp dual boot to work.

    I know the drivers even after installing xp will be another issue. But I just found the ATI website having the integrated radeon hd3200 driver for all system. I was thinking to test my luck on that one.
     
  4. forrestsun

    forrestsun Scribbler - Standard Member

    Messages:
    100
    Likes Received:
    0
    Trophy Points:
    31
    I actually tried both windows tablet and pro, both got blue screen. I remember using those for the tx2000 without additional sata drivers. So i don't think it's nforce anymore.

    I did saved my SWsetup folder, but there aren't sata driver there. My vista 32 installation cd boot up without issue, so I think it's natively supported by vista so no sata driver is necessary to be in the SWsetup folder.

    Thanks for the link, will try.

    Or is possible that at the bios level the new tablet is preventing xp from installing?
     
  5. DRTigerlilly

    DRTigerlilly Tablet Lead Mod (Retired) Super Moderator

    Messages:
    7,476
    Likes Received:
    672
    Trophy Points:
    301
    ok apparently this has been covered in this thread.

    The chipset is the "AMD m780G chipset" i'm currently on the amd site, looking for drivers.

    ok found it thanks to my best friend Snowman81 who is actually not a member of this site

    Gigabyte apparently uses the same chipset.

    Download XP version here Vista Version here


    The SATA Raid drivers by themselves can be found here
    XP
    Vista
     
    Last edited by a moderator: May 18, 2015
  6. nagy_peter

    nagy_peter Pen Pal - Newbie

    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    15
    after installing the "chipset" drivers, did your system recognize any new devices? like motherboard or something else?
    thanks,

    Peter
     
  7. v0va

    v0va Pen Pal - Newbie

    Messages:
    41
    Likes Received:
    0
    Trophy Points:
    15
    Are there any other SATA drivers available?

    I tried the one you guys have mentioned while installing regular XP with it slippstreamed and I get BSOD half way through with an error, I looked up the error and this was the reason

    INACCESSIBLE_BOOT_DEVICE
     
Loading...
Similar Threads - Tried tx2524ca bluescreen
  1. Shogmaster
    Replies:
    1
    Views:
    1,400

Share This Page