Trackpad Scrolling

Discussion in 'Microsoft' started by SaintXx, Apr 25, 2013.

Thread Status:
Not open for further replies.
  1. SaintXx

    SaintXx Pen Pal - Newbie

    Messages:
    82
    Likes Received:
    0
    Trophy Points:
    15
    Hello All,

    Is there a setting that changes the behavior of two-finger scrolling on the Surface Pro's trackpad?

    On mine. the Start Screen begins scrolling as soon as I put two fingers down and move them.

    On a friend's, set up by a person I don't know, the behavior is different - putting two fingers on the trackpad only moves the mouse cursor. When the mouse cursor reaches the edge of the screen then the screen scrolls.

    I've hunted through the settings but I can't find anything to reset this behavior.


    Thanks!
     
  2. meow9th

    meow9th Scribbler - Standard Member

    Messages:
    392
    Likes Received:
    10
    Trophy Points:
    31
    I'm not sure if it adjusts the settings you're looking for, but there's a Microsoft app available in the Win 8 store that's called Trackpad Settings.
     
  3. SaintXx

    SaintXx Pen Pal - Newbie

    Messages:
    82
    Likes Received:
    0
    Trophy Points:
    15
    That might do it. I just tried it on mine and when I turn "scrolling" off it behaves likes my friend's.



    Thanks, meow9th!
     
  4. SaintXx

    SaintXx Pen Pal - Newbie

    Messages:
    82
    Likes Received:
    0
    Trophy Points:
    15
    Strange, my friend's Type Cover touchpad requires wider finger separation for two-finger scrolling.

    On mine I have the best results when my fingers have no space between them. On my friend's that doesn't even register as two fingers - you need to have about a quarter-inch separation between your fingers.

    But, incomprehensible variances aside, it works!
     
Thread Status:
Not open for further replies.

Share This Page