Touch screen not working properly TX1000 (CT)

Discussion in 'Hewlett Packard' started by PhoenixFX, Jul 12, 2007.

  1. PhoenixFX

    PhoenixFX Pen Pal - Newbie

    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    5
    This is my first post here, but I am a regular member at notebookreview forum. I’m posting here hoping that I’d get better response.

    I was asked by a friend to install Vista on a brand new HP TX1000 notebook. Everything went smoothly, except for the touch screen. First, the screen pointer is off from the actual stylus touch point. On the center of the screen it converges, but as I go away from the center the offset increases; at the very edge, screen pointer and the actual touch point is close to 1cm apart (for example, there is no way to click the close button of a maximized window, and I can barely get it to open up the start menu). Second problem is writing with it : I have to write extremely slowly and have to apply a good deal of pressure. Otherwise it won’t detect continuous strokes.

    Only configurable settings I found for the touch screen is the “Pen Flicks” tool. Other than the sensitivity setting (which didn’t help), all other settings are for configuring gestures and behavior of the pen. I didn’t find any special downloads or drivers for the touch screen under HP support section either. Is there any way to calibrate the screen to make the screen pointer and the actual touch point to converge ? and also to make it behave in a more natural way?

    I noticed a protective film pasted on the screen, should this be removed for the touch screen to work properly?

    All comments are appreciated.
     
  2. P8RSON

    P8RSON Scribbler - Standard Member Senior Member

    Messages:
    5,189
    Likes Received:
    3
    Trophy Points:
    66
    The problem you have here is down to the settings for the screen resolution.

    You need to access the 'Display Settings' and alter it to 'Full Screen'.
    My bet is you have it locked on 'Centre Desktop'.
     
  3. Ixidor

    Ixidor Scribbler - Standard Member

    Messages:
    134
    Likes Received:
    0
    Trophy Points:
    31
    That is NOT the protective layer. If you notice, there are edges that it doesn't fully cover (thin sliver on some/one/all of the edges). Try writing there. See? your screen doesn't register anything there. That is the layer that enables your touch screen to do what it's supposed to do. Lemme know if changing the desktop resolution helps, at all. I have the exact same problem. I've noticed my touchscreen layer is slightly off center, so the left edge has a sliver that's not covered and the right edge is completely covered. Lemme know if you notice that too. It's easier to see this problem if your screen is on with highest brightness.
     
  4. PhoenixFX

    PhoenixFX Pen Pal - Newbie

    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    5
    Ok, Yeah I had a feeling that the transparent layer had something to do with the touch pad.
    Anyways, that layer is almost centered with a very thin border from the edge of the frame (maybe like 1 millimeter, even less than that from the bottom) .

    In Vista “Display Settings” I don’t see any option which says “Full screen” or “Centre Desktop”. Video resolution is set to 1280x800 (native); I installed HP "restricted" nVidia driver which doesn’t let me change much. Do I have to install the Laptopvideo2go driver and change “Flat panel scaling” or something ?
     
  5. P8RSON

    P8RSON Scribbler - Standard Member Senior Member

    Messages:
    5,189
    Likes Received:
    3
    Trophy Points:
    66
    Okay.. when I mentioned Display Settings I did mean for you to go a bit deeper to find this.... I thought you would know but not to worry.. we will get there.

    First open up the Display Properties and hit the Settings tab.
    Next hit the Advanced box and click on the Graphics Tab.
    Now this bit will differ but you should be able to find it.... Look for something which says Graphics Properties (or like) and again for another window that should say Display Settings.
    Once you have found the Display Settings there then should be options to select either:-
    1. Full Screen (No Border).
    2. Centre Desktop.
    3. Maintain Aspect Ratio.

    My guess is that you have Centre Desktop selected and need to alter this to Full Screen.

    I've had this same problem many times on different Tablets and it does solve the problem of the cursor and pen calibration.

    If someone can point PhoenixFX to the exact position for his machine it would help.
     
  6. Ixidor

    Ixidor Scribbler - Standard Member

    Messages:
    134
    Likes Received:
    0
    Trophy Points:
    31
    I believe it could be one of two cases:
    A) exactly your solution would work
    B) The touch screen layer was just a bit off center.
    In the case of "B", you can just recalibrate it BUT you'll have to tweak it a little and "trick" the tablet into thinking it's calibrated. (If pressing on the black dots it tells you to keeps having this problem, press a little to the direction that the cursor keeps being off at) example: my cursor kept appearing to the left of my point (this increases as you move to diff. parts of the screen) recalibrate and instead of pressing the x, +, or ., press a little left of it, on ALL of them. This is the old fashion way of fixing a hardware problem. If it's just too much work for you, return for a new one before your 21 days run out. Good luck.
     
  7. MT77

    MT77 Pen Pal - Newbie

    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    5
    It sounds like your touchscreen might be broken. When I tried to draw a straight line down the left side of my screen, a hump formed in the line. No amount of reformatting, updating drivers could fix it. I sent it to HP for repairs recently and I'm hoping they'll replace my touchscreen. I've had only good experiences with HP support so far.
     
  8. PhoenixFX

    PhoenixFX Pen Pal - Newbie

    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    5
    Ok, thanks. In advanced settings (nVidia control panel) there is no such setting. I think because HP has taken out most of the configurable settings from their driver. But there is a similar setting in my DELL M1210’s laptopvideo2go driver under “Flat panel Scaling”. I guess I have to install it after all. Anyways I’ll try that and let you guys know.

    But I have a feeling that this is not the problem. Because even as it is now, the screen is almost at full screen, border around the screen is like 1 millimeter (or even less). And the touch screen layer almost converges with the screen boundary. But, as I said before, the offset is 1 centimeter at the edge (so, I dont think a change of 1 millimeter can correct an error of 1 centimeter). Anyways, I'll try. (not home right now, will do it first thing I get there)
     
  9. Ixidor

    Ixidor Scribbler - Standard Member

    Messages:
    134
    Likes Received:
    0
    Trophy Points:
    31
    Hey, I just solved my problem. Go with "decalibrating it". It works. It'll take a little playing around with, but once your set, it's SO NICE that the cursor appears exactly where you point. Trust me, it's recalibration. Though, I have to say I didn't download the driver for the centre/fullscreen thing. w/e, try decalibrating it before downloading things, unless you have unlimited internet because I don't.
     
  10. PhoenixFX

    PhoenixFX Pen Pal - Newbie

    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    5
    Could you please explain what you mean by "decalibrating" a bit more ?. Where I can find the setting etc..
     
Loading...

Share This Page