TM2T touchad and keyboard issues

Discussion in 'HP TouchSmart TM2 (Wacom)' started by gessner17, Mar 11, 2010.

Thread Status:
Not open for further replies.
  1. gessner17

    gessner17 Pen Pal - Newbie

    Messages:
    38
    Likes Received:
    0
    Trophy Points:
    15
    I just got my TM2T and i love it however i have 2 issues. The scroll does not work on my touch pad no matter what i try, i assume you just move your finger up and down over the right side of the touch pad like my last hp right? I also can't hold my finger on the left upper corner to disable, and for that matter i don't think any gestures work. I have checked the settings and reinstalled the newest drivers, any ideas?

    Second issue is small but I'm wondering if someone else can try using the alt+f4 function to close a program? I can't figure out why that doesn't work.
     
  2. SwissGear

    SwissGear Pen Pal - Newbie

    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    5
    To scroll you need to use two fingers; just slide them together anywhere on the touch pad.
     
  3. zirdaj

    zirdaj Pen Pal - Newbie

    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    6
    I don't have a tm2t, but I think it is a multi-touch touchpad where you need to use 2 fingers to scroll down (and it doesn't have to be on the right side like a dedicated scroll zone).

    If the keyboard of tm2t is the same as that of the envy's, that may mean that the function keys are now secondary, like if you would want to use F5, you have to press FN + F5. So for alt + f4 to work, it should be alt + fn + f4. It should be changeable in your BIOS so that you can revert to the old function key configuration.

    Again, I don't have a tm2t, other owners please do correct me if I am wrong.
     
  4. gessner17

    gessner17 Pen Pal - Newbie

    Messages:
    38
    Likes Received:
    0
    Trophy Points:
    15
    ok, so the two finger scroll works however, it's backwards now, when i got up, it goes down and vice versa. Still can't get the disable button to work.
    the fn+alt+f4 worked, it think there is a setting in the bios to change that.
     
  5. Dave_S

    Dave_S Pen Pal - Newbie

    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    5
    You can set the touchpad to scroll using one finger on the right edge. Use Mouse properties on Control Panel.
     
Thread Status:
Not open for further replies.

Share This Page