Tm2 wireless module disappearing

Discussion in 'HP TouchSmart TM2 (Wacom)' started by braam, Feb 14, 2010.

Thread Status:
Not open for further replies.
  1. daslolo

    daslolo Scribbler - Standard Member

    Messages:
    114
    Likes Received:
    0
    Trophy Points:
    31
    Actually wireless remains when I do that 20 times.
    The quickest way to test if your wireless will fail (and your machine needs to return) is to close the lid while the AC adapter is plugged.
    When you reopen it and wake the computer up your WIFI will be dead.
    In fact the easiest way to see if your wifi will not wake up is to look at the wifi button on the right, if it's red it'd dead (like in the 50s ;)
    That's it and yes wifi will wake up if you are on battery.

    Fujilive, when you close the lid and reopen it, does your wifi wakes up with your new computer ?

     
  2. newbie2010

    newbie2010 Pen Pal - Newbie

    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    5
    Hi folks!

    Similarly to what was reported here, Ijust encountered my first serious problem (which I did not create myself :D) with my sweet tm2:

    After a "sleep" session my Realtec Ethernet port does not work anymore. The WiFi is working just fine, but cable connection - nothing. I can "bypass" the problem by uninstalling and reinstalling the Realtec Drivers - but considering how often I'd like to just close the lid ...

    Anyway I find it curious that it's the networking devices which seem to give such problems - could there be some driver conflict between Intel and Realtec or something?
     
  3. derfnoslen

    derfnoslen Pen Pal - Newbie

    Messages:
    36
    Likes Received:
    0
    Trophy Points:
    15
    My tm2 did this once too. I called tech support and they were no help at all (to be kind!).... one lady offered to send me a new wireless card that I could install myself into my tm2. After I told her that it could not be done she informed me that it could and placed me on hold to order it... when she came back she said that the tm2 didn't have that option (duh). I basically told her I will call her back after I fix the issue because she wanted me to send my pc back and would not give me upgraded shipping or anything, and this was the day I got the tm2 in the mail.
     
  4. braam

    braam Pen Pal - Newbie

    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    5
    So since posting this thread a month and a half ago, I have sent this piece of garbage in for "repair" twice, and tomorrow will be the third.

    The first time they reformatted it and sent it back not only missing ALL of the included software (admittedly mostly bloatware) but the touchscreen was not working at all, and guess what... The wireless card disappeared within 5 minutes. Mind you, this is after they "repaired" it. To top it all off they scratched the hell out of the lid somewhere along the way.

    My wife gave them an earful on the phone (she being the German one) and we sent it back again the next day. This time we nicely included a detailed description of the problem with instructions on how to reproduce it on a piece of paper folded inside the notebook.

    SO... two weeks later... I have it back again. This time the touchscreen works, the software is installed, there was a piece of paper in there that says they replaced the motherboard, and the entire LCD screen (not just the lid), reinstalled the OS, and updated the bios (to f.02 ?!?), and wouldn't you know it: 5 minutes after booting it up I was able to get the wireless module to disappear again.

    HP management, you have your heads up your asses if you think you can run a company like this. The cost of shipping this thing a grand total of 7 times (after tomorrow), a new motherboard, a new LCD screen and whatever you paid your logistics people, your customer support people, and your idiot techs to troubleshoot my stupid little wireless problem has now certainly more than doubled the original price of the notebook.

    A round of applause for HP

    One more chance to get this right before I start making a lot of noise on the internets.

    Thanks for listening.
    braam
     
  5. tabletoid

    tabletoid Pen Pal - Newbie

    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    5
    I suffer from exactly the same symptom with the wireless module disappearing randomly.
    I think it happens when the computer hibernates when connected to the AC, but I'm not sure yet if this is always the case and if this precisely describes the exact factors that cause this problem.
    This looks to me like a BIOS, firmware, or driver problem, so I don't want to go through an unnecessary service process. However, this situation is unacceptable. I will talk to HP support once I'm sure about the details. Please share any updates you may have. I'm sure there are more users with this problem.
     
  6. mani_bond007

    mani_bond007 Pen Pal - Newbie

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
    I was having this issue for a couple of days. [Disappearing wireless]
    I had also noticed that
    This problem can be resolved if you remove batter
    + If i Dont see wireless module and go to sleep a couple of times then wireless comes back. [Seriously] [Can some one try this too]
    I did the following which I believe has fixed the problem [No issues for 1 whole day]. [Fingers crossed]
    1. Update windows
    2. In the driver details for the wireless card i updated the driver. Windows looked for the driver online and updated it. Its version is 13.1.1.1. I see a few more files in driver details than before
    3. I disabled power management for wireless card, finger print reader & USB. [This is the option in Device manager for Wireless Card under power Management ]
    4. OFF NOTE: Norton was replaced with Mcafee [Not sure if this is related]

    Tried to put the system to sleep with the switch on the side and through windows. With AC and battery. Also tried to remove battery and restart. Am not seeing issues any more FOR NOW.

    If anybody needs anymore details let me know.
     
  7. tabletoid

    tabletoid Pen Pal - Newbie

    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    5
    @mani_bond007
    Disabling power management sounds like it could help as a temporary workaround, however it will affect your run time on battery.
     
  8. braam

    braam Pen Pal - Newbie

    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    5
    Just for kicks I tried out Ubuntu live-USB, and was able to reproduce the problem.

    That means that it at least in my case it can only be a hardware or bios problem.

    I would recommend any of you having this problem give the live USB a go and see if your wireless card disappears in linux too. If it does you can save yourself the time trying trying every windows driver version and setting that exists.

    I tried the karmic x64 beta release, using unetbootin to create a live-USB stick. If you have the discrete graphics make sure you switch to the integrated graphics before your restart with the live-USB because the distro will boot up with a blank screen otherwise.

    On a side note, I found ubuntu pretty impressive and the touchscreen and stylus worked right off the bat, although I didnt check to see if multitouch was working.

    good luck,
    braam
     
  9. tabletoid

    tabletoid Pen Pal - Newbie

    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    5
    Just upgraded to BIOS version F.06 and hoping it'll solve these problems.
     
  10. mitja

    mitja Pen Pal - Newbie

    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    5
    I had the same Problem with my TM2 1090eg (German) but i couldn't reproduce the problem anymore. (I'm using F.06a BIOS and the newest driver).

    (Has anyone tried to disable (then reboot) and enable the LAN Power saving Option within the BIOS? Really don't know why, but maybe this solved the problem for me. :D )

    EDIT: WLAN disappeared again...
    HP needs to fix that bug!
     
Loading...
Similar Threads - wireless module disappearing
  1. ATIVQ
    Replies:
    1
    Views:
    998
Thread Status:
Not open for further replies.

Share This Page