tm2 & Pressure Sensitivity

Discussion in 'HP TouchSmart TM2 (Wacom)' started by doc Holliday, Feb 5, 2010.

Thread Status:
Not open for further replies.
  1. cgblues

    cgblues Pen Pal - Newbie

    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    5
    It's a Canadian model tm2 1070ca. Here is the print screen:http://photoshare.shaw.ca/view/5436614936-1265660268-41606/

    I went to the HP web site and downloaded there generic tablet driver and it didn't work either but it did show up in the HID so now I have a bunch of drivers installed and still no pen pressure in PS

    Daryl
     
  2. DRTigerlilly

    DRTigerlilly Tablet Lead Mod (Retired) Super Moderator

    Messages:
    7,575
    Likes Received:
    742
    Trophy Points:
    301
    uninstall the wacom virtual interface driver and restart.

    Then do a manual install through device manager->update device software->browse my computer for driver software->let me pick from a list of device drivers for my computer and point it to the driver folder inside the wacom drivers. (you can use winrar to extract it)

    \Wacom\Wacom\System32\Drivers for 32 bit or \Wacom\Wacom\System32\64\Drivers for 64 bit.

    Then restart the tablet.
     
  3. cgblues

    cgblues Pen Pal - Newbie

    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    5
    Thanks for the help. I can't seem to find a way to manually install a driver on windows 7. ?????????????

    I did find the SwSetup folder, but no Wacom in it.

    I'll try doing an auto install again

    Daryl
     
  4. cgblues

    cgblues Pen Pal - Newbie

    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    5
    Thank you, thank you, The reinstall worked. I have pen pressure, and good pen pressure. Now I LOVE my TM2

    Daryl
     
  5. DRTigerlilly

    DRTigerlilly Tablet Lead Mod (Retired) Super Moderator

    Messages:
    7,575
    Likes Received:
    742
    Trophy Points:
    301
    Hey Daryl what driver did you end up reinstalling? bozo's? or the bamboo driver directly from Wacom?
     
  6. cgblues

    cgblues Pen Pal - Newbie

    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    5
    I installed Bozo's, the one you told me to when we started.

    again
    Thanks
     
  7. sjones411

    sjones411 Pen Pal - Newbie

    Messages:
    91
    Likes Received:
    0
    Trophy Points:
    16
    I also had trouble getting pressure sensitivity to work (in Sketchbook Pro specifically). To get it to work, I had to use this Wacom driver: http://www.wacom.com/tabletpc/driver.cfm

    No questions here ^^; I just figured someone else might run into the same issue.
     
  8. pauLegend

    pauLegend Pen Pal - Newbie

    Messages:
    36
    Likes Received:
    0
    Trophy Points:
    15
    Hi DRTigerlilly, I tried this to reinstall my drivers but for some reason after l uninstalled the Wacom virtual HID drives I am unable to install the the new Drivers from Bozo folder. Did I do something wrong, because I don't see the Drivers Im suppose to update anymore. I did originally have the Virtual HID and the other Wacom HID drivers before, but now they are gone. How Do I install these drivers again? Thanks! Just tryin' to get the pen pressure. (FYI My Tm2 is still able to do touch and pen input after the uninstall for some reason. Also I did a hardware scan and found nothing new) Thanks again hope you or anyone else can help me!
     
  9. pauLegend

    pauLegend Pen Pal - Newbie

    Messages:
    36
    Likes Received:
    0
    Trophy Points:
    15
    BTW here is a pic of my Device Manager
    http://www.flickr.com/photos/62689021@N00/4362950245/
     
    Last edited by a moderator: May 18, 2015
  10. DRTigerlilly

    DRTigerlilly Tablet Lead Mod (Retired) Super Moderator

    Messages:
    7,575
    Likes Received:
    742
    Trophy Points:
    301
    Yes just try installing bozo's driver again.
     
Thread Status:
Not open for further replies.

Share This Page