Temporary Fix for TX2510us No Screen Boot Up

Discussion in 'Hewlett Packard' started by D3AN, Apr 19, 2011.

Thread Status:
Not open for further replies.
  1. D3AN

    D3AN Pen Pal - Newbie

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    So my girlfriend and I both have the TX2510us. I've done the penny mod on both after they both stopped booting up. The symptoms were blinking led lights, no boot up, no screen image, all while everything else was running with the fans still on. So basically it just couldn't get past boot up. The penny mod fixed mine for about 6 months now, but my gf's laptop has had reoccurring problems with the symptoms mentioned above.

    Initially, I thought the penny may have been touching surrounding contacts. After disassembling everything again, I found this was not the case.

    So what I did to get it running again was by leaving it on with the fan ports covered (I just covered the ports with my blankets). This will heat up the CPU and the GPU since the heatsink links both. I assume that it gets it hot enough to the point where the solder becomes liquefied enough to make contact between the GPU pins and socket again. After I did this, it worked but who knows for how long. I'm trying to run the Orthos CPU stressor to try to maybe get the GPU hot enough to evenly distribute solder. Who knows, its worth a shot.

    -Goodluck fixing these problematic laptops
     
  2. BurningRed

    BurningRed Pen Pal - Newbie

    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    5
    Was the penny older than 1982? I heard they have more copper in them. In addition check to see under the battery options and click on advanced and check the maximum processor state. If it is at 100% you might want to lower that, that helped me :)
     
Thread Status:
Not open for further replies.

Share This Page