T904 - Pen skipping - how to fix?

Discussion in 'Fujitsu' started by HumanBean, Nov 7, 2014.

  1. HumanBean

    HumanBean Pen Pal - Newbie

    Messages:
    11
    Likes Received:
    1
    Trophy Points:
    5
    Hello! I apologize if this is a dumb question. :) These past few days when I use the pen to draw in programs like Manga Studio and Photoshop, occasionally the pen seems to be catching or skipping, resulting in a short straight line in the middle of an otherwise fluid line. Here's an example:
    [​IMG]
    Can someone tell me how to fix this? It's a recent problem - it used to work fine. I don't know much about computers so maybe it's an easy fix... Thank you in advance! :D
     
  2. stoneseeker

    stoneseeker Animator and Art Director Senior Member

    Messages:
    3,484
    Likes Received:
    913
    Trophy Points:
    181
    Although I never see that issue with the T902, I do see it on ULV devices and the lesser powered NotePRO. I've always suspected its when the system is hanging up on something in the background. It will stutter and vector between the 2 points the CPU was struggling with its hiccup.

    Try checking your processes if it happens a lot and seeing if anything abnormal is taking up a lot of CPU %. Did you recently install anything new? Anti-virus or other background software?

    That's my best guess. Ntrig does it a lot too, so I know its not just Wacom.

    oh, and did you recently upgrade your drivers by chance? If you did, try reverting to the previous driver and see if it still happens. If not, try downloading the newest Wacom Feel IT driver off Wacom site if you aren't running the latest version.
     
  3. HumanBean

    HumanBean Pen Pal - Newbie

    Messages:
    11
    Likes Received:
    1
    Trophy Points:
    5
    I just wanted to say a belated thank you, Stoneseeker! I suspect that f.lux was the culprit, because things ran smoothly after I disabled it - however, I've had f.lux enabled in recent weeks and everything has run smoothly anyway. In any case, I'll disable f.lux again if this happens again, as it seemed to do the trick.

    Thanks again for your advice!
     
    stoneseeker likes this.
  4. in4mer

    in4mer Scribbler - Standard Member

    Messages:
    277
    Likes Received:
    16
    Trophy Points:
    31
    Try setting your power plan to maximum. It could just be that you have it set on a lower setting and the CPU is lagging/stuttering for that reason.
     

Share This Page